Solved

Network Printing Error 016-302

Posted on 2015-02-11
1
550 Views
Last Modified: 2016-11-23
Hi this could very well be more of an internet explorer issue than a printing issue or perhaps its both. We are in a windows 7 domain environment and our printers are on windows print servers. A client of mine was attempting to print from 2 websites that would error out in the print queue causing error code 016-302 on the print panel. Nobody could print to the printer unless the queue was cleared and the printer restarted.

I tried printing from these websites on my test machine inside the network and received the same problem on a different network printer which happens to be a different model/driver. So in short its happening from 2 different domain accounts on two different computers using IE10 on two different network printers/models

I discovered that this issue only happens when printing from IE10 (only IE version in our environment), but when printing from Chrome there are no issues. Even when printing from Chrome if I choose "print using system dialog..." the print jobs are successful with no issue.

Our desktop environment is pretty tied down so I dont have the ability to adjust many settings in IE. I am having a hard time determining what within IE is causing this or if it is just an issue with these two websites (though there could be more that we have not yet come across). I havent been able to test outside of the network.

The printers in our environment are all DELLS. I can provide the websites that are causing the error if need be.
0
Comment
Question by:Lou1982
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 53

Accepted Solution

by:
COBOLdinosaur earned 500 total points
ID: 40604215
The issue appears to be the Dell.  On the Dell support forum the problem has been going on since October 2013 without resolution.  The latest post being in Jan 2015.  The problem goes all the way back to IE 8 and sems related to the file being pronte being corrupt.

The thread is:
http://en.community.dell.com/support-forums/peripherals/f/3528/t/19530056

Sorry I don't have anything definitive but app[arently neither does Dell.

Cd&
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
In threads here at EE, each comment has a unique Identifier (ID). It is easy to get the full path for an ID via the right-click context menu. However, we often want to post a short link within a thread rather than the full link. This article shows a…
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question