?
Solved

Windows 7 pro - RDP not working

Posted on 2015-02-11
6
Medium Priority
?
104 Views
Last Modified: 2015-03-11
Windows 7 pro - RDP not working  when  remoting into the pc, but it works when connecting from the pc to others.
The rdp service is running and users are into the rdp group.  Any resolutions?
0
Comment
Question by:dgaudioso
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
6 Comments
 
LVL 5

Accepted Solution

by:
Adelaido Jimenez earned 2000 total points
ID: 40604632
Make sure you have the "Allow remote connection to this computer" setting checked. By default windows 7 selects the "Don't allow remote connection to this computer". Open System by clicking the start button, right-click Computer, and the click properties. In the left pane click the Remote Settings. Under remote desktop, select one of the options to allow remote connections. Click select users and select the users or groups you want to give remote access to the machine. Check this out http://windows.microsoft.com/en-us/windows7/allow-someone-to-connect-to-your-computer-using-remote-desktop-connection
0
 
LVL 17

Expert Comment

by:Spike99
ID: 40605861
Which error do users see when they fail to connect to that PC?  Is there anything in the event logs on either that Win7 PC or the client PC at the time of the failure that indicate why the connection failed?
0
 

Author Comment

by:dgaudioso
ID: 40611496
checked  the "Allow remote connection to this computer" this solved the issue, thank you.
0
 

Author Comment

by:dgaudioso
ID: 40658456
I've requested that this question be closed as follows:

Accepted answer: 0 points for dgaudioso's comment #a40611496

for the following reason:

Thank you
0
 
LVL 17

Expert Comment

by:Spike99
ID: 40658457
shouldn't jjimen get points for this?

jjimen said:
Make sure you have the "Allow remote connection to this computer" setting checked. By default windows 7 selects the "Don't allow remote connection to this computer".

That's the step that the author said fixed the problem.
0

Featured Post

Enroll in August's Course of the Month

August's CompTIA IT Fundamentals course includes 19 hours of basic computer principle modules and prepares you for the certification exam. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article covers how to install the Microsoft Windows Operating System (OS). What is covered in this article:  > Different Versions and Editions of the Windows OS  > Upgrading versus Fresh Installation of the OS           - Steps to take pr…
When you upgrade from Windows 8 to 8.1 or to Windows 10 or if you are like me you are on the Insider Program you may find yourself with many 450MB recovery partitions.  With a traditional disk that may not be a problem but with relatively smaller SS…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question