Sharpdesk 3.3 freeze on startup screen with domain acount

Hello,
I have Sharpdesk 3.3 installed on a domain computer. When I launch application as local user it work fine but when I'm conncted with domain account it freeze on startup screen.
The domain account has administrator rights, and the firewall was configured to allow Sharpdesk.
Thanks for any help.
Catalin MORARAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Joe Winograd, Fellow&MVEConnect With a Mentor DeveloperCommented:
When you installed it, were you logged in as a user with full Administrator privileges? If not, that may be the problem. Note this comment in the Sharpdesk 3.3 Read Me file:
You must be logged in as a user with full Administrator privileges for the local workstation to successfully install Sharpdesk. Domain Administrator privileges are not sufficient; you must be a member of the default Administrator's group defined by Microsoft for the workstation you are installing Sharpdesk on. Windows XP, Windows Vista and Windows 7 provides a mechanism to allow non-administrator users to perform administrator tasks if they know the login to a full administrator, but it does not work for Sharpdesk. If presented with a Windows "Run As" dialog, Cancel the dialog and log in as Administrator before starting or continuing the installation of Sharpdesk.
Regards, Joe
0
 
Catalin MORARAuthor Commented:
Thank you very much, it works like a charm.
0
 
Joe Winograd, Fellow&MVEDeveloperCommented:
You're welcome. I'm glad to hear that. Regards, Joe
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.