• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 156
  • Last Modified:

OS X 10.9.5 Java issue

In the Java control panel (Java 8, Update 31) unchecking the "Check for updates automatically" box, doesn't STAY unchecked when you hit Apply, OK, and then re-open the control panel.

Doing that and then restarting the machine doesn't do the trick either. Any ideas?
0
glenj1978
Asked:
glenj1978
1 Solution
 
EdTechyCommented:
Open terminal and type the following:
sudo defaults write /Library/Preferences/com.oracle.java.Java-Updater JavaAutoUpdateEnabled -bool false

Open in new window

Hit return.
You will be asked to put in your password.

So far, this is the only way I have found to solve this.
0
 
glenj1978Author Commented:
Perfect. Thanks.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now