[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

When Windows 7 start bootloader appear

Hi,

When windows 7 start always appears the bootloader, however carry enter and start normally. How to disable the boot loader?

best regards
0
rflorencio
Asked:
rflorencio
  • 2
1 Solution
 
KimputerCommented:
Control Panel > System > Advanced System Properties > tab Advanced > Settings (next to Start up and Recovery) > 
either:
- uncheck the first box (Time to display list of operating systems:
or
- set seconds lower (because that screen can be useful sometimes)
0
 
rflorencioAuthor Commented:
after make a chkdsk, problem solved.
0
 
rflorencioAuthor Commented:
Thanks.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now