Solved

After installing apps 'Advance SystemCare', no login user-password screen when turn after Hibernate.

Posted on 2015-02-13
25
287 Views
Last Modified: 2015-04-08
The notebook started to NOT ask for user-password when being awake after a sleep or hibernate.  After checking all the configurations, we found that the problem is in the power plan where the 'Required Password on wakeup' is grayed out (see pic below).  This seem to happen after installing 'Advance SystemCare'.

power.jpg
We change the plan from 'Advance SystemCare' to Windows Recommended Plan.  We are going test if that solved the problem, but wanted to know how can stay with the "Advance SystemCare" power plan and also set enable 'Required Password on wakeup'?
0
Comment
Question by:rayluvs
  • 11
  • 10
  • 2
  • +1
25 Comments
 
LVL 91

Expert Comment

by:nobus
ID: 40609475
i would uninstall advanced system care - i'm very cautious with "advanced" software in general
you can also do a system restore if it won't uninstall
0
 

Author Comment

by:rayluvs
ID: 40615064
This apps is from "iobit uninstaller" we've been using for a long time; we would like to keep it.

We have solved the problem by selecting the "Windows Power Plan" instead of "'Advance SystemCare Power Plan" and it worked.  The notebook when turning on after a sleep or hibernate, always asks the password.

Nevertheless, if possible, we would like to stay with the "Advance SystemCare" power plan.  How can we enable enable 'Required Password on wakeup' on this plan?

Thanx ion advance.
0
 
LVL 91

Expert Comment

by:nobus
ID: 40615967
i would contact iobit with this problem, since it is specific for their product :
http://www.iobit.net/contact.php
0
 

Author Comment

by:rayluvs
ID: 40617251
We did and no answer; the reason we turn to EE.
0
 
LVL 91

Expert Comment

by:nobus
ID: 40618319
ah isee - did you wait long enough, or try by phone?
0
 

Author Comment

by:rayluvs
ID: 40620252
waited and tried couple of time.
0
 
LVL 91

Expert Comment

by:nobus
ID: 40620627
did you try uninstalling / reinstalling it?  can help
0
 

Author Comment

by:rayluvs
ID: 40620752
Yes.  As seen in the pic, it's a standard step,  the apps changes the plan (as displayed above).
0
 
LVL 91

Expert Comment

by:nobus
ID: 40620887
>>   As seen in the pic, it's a standard step,  <<  what is a standard step ?  sorry - i don't understand
0
 

Author Comment

by:rayluvs
ID: 40622140
What we mean by "standard step" is that no matter how many time the apps uninstall and re-install, the apps 'Advance SystemCare' does as its standard process to gray out the power plan in 'Required Password on wakeup'.

In every reinstalled we change the plan from 'Advance SystemCare' to Windows Recommended Plan and works fine.

We would like to maintain with the "Advance SystemCare" power plan.  How can we enable enable 'Required Password on wakeup' on this plan and not be gray out?
0
 
LVL 91

Expert Comment

by:nobus
ID: 40622694
how is the power setting in power options of control panel?
i would try the install  with different settings - on, off, balanced.
other than that - i have no idea

you can also start looking for all advanced system care keys in the registry - and look if one is of interest - but that would be time consuming
0
 

Author Comment

by:rayluvs
ID: 40623488
The power setting in power options of control panel is as the pic in the initial question displays.
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 
LVL 91

Expert Comment

by:nobus
ID: 40623907
i know that - that is not what i said
uninstall advanced system care  - then set the power plan in windows to balanced, or energy saving - then install again.
if needed, do the same while using the other setting - to test if it helps
0
 

Author Comment

by:rayluvs
ID: 40626081
that was done also.  For some reason everytime it's installed, it grays-out the 'Required Password on wakeup'.  

As mentioned in the question, our solution seemed to be changing the plan from 'Advance SystemCare' to Windows Recommended Plan, but we want is how to maintain plan from 'Advance SystemCare' and also have NOT gray-out 'Required Password on wakeup'.
0
 
LVL 91

Expert Comment

by:nobus
ID: 40626117
i understood that the first time - but i have no answer -except iobit
or try it on another pc - ans see what gives
0
 

Author Comment

by:rayluvs
ID: 40633807
Ok, thanx, we'll wait for another EE input.
0
 
LVL 91

Expert Comment

by:nobus
ID: 40634870
you can always use Request attention, and ask a mod for more help
0
 

Author Comment

by:rayluvs
ID: 40692989
We noticed that after installing the program 'Advance SystemCare', from www.iobit.com, Windows no longer request user-password when being awaked after Hibernate.

After checking what is causing the problem, we found that the program altered the Power Plan of Windows to it's own.  We solved the problem so Windows asks again the user-password by changing the Power Plan back to Windows standard.  However, if possible, we would like to know how can we stay with 'Advance SystemCare' Power Plan (as setup when installed) but enabling 'Required Password on wakeup'.

Can this be done?
0
 
LVL 91

Expert Comment

by:nobus
ID: 40693268
best ask a mod for more help -  i have no info on this
0
 
LVL 70

Accepted Solution

by:
garycase earned 500 total points
ID: 40693959
All you should have to do is click on "Change settings that are currently unavailable" => and then you'll be able to change the password option.
0
 

Author Comment

by:rayluvs
ID: 40693966
Don't undestand; where is it located?
0
 
LVL 61

Expert Comment

by:gheist
ID: 40693977
In your question screenshot - right under battery there is hyperlink-looking option to change disabled settings.
0
 
LVL 70

Expert Comment

by:garycase
ID: 40694096
As noted, just look at the screenshot you posted => about an inch above what you circled in red you'll see "Change settings that are currently unavailable".    Just click on that, and then the options you want to change will be available to you.
0
 

Author Comment

by:rayluvs
ID: 40711951
Hey Thanx!!!! How can we have missed that????  

Worked!!!!
0
 
LVL 61

Expert Comment

by:gheist
ID: 40711954
Take care system care does not set it back to worse values.
0

Featured Post

Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
Healthcare organizations in the United States must adhere to the guidance of both the HIPAA (Health Insurance Portability and Accountability Act) and HITECH (Health Information Technology for Economic and Clinical Health Act) for securing and protec…
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now