Solved

Exchange Management Console Initialization Failed

Posted on 2015-02-13
13
77 Views
Last Modified: 2016-11-23
Downloaded Dell Open Management during the install a .NET warning popped asking to roll back the current installation, I chose yes, the installation finished and  Dell OpenManage works fine.

Ever since the installation Exchange is working via Outlook however OWA does not work, http://localhost/owa says it cannot connect.

When I go into Exchange Management Console I get the following error:
initialization failed
0
Comment
Question by:WORKS2011
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
13 Comments
 
LVL 9

Expert Comment

by:Veerappan Sundaram
ID: 40609378
Do you have proxy configured in the server?
   If yes, you need to add the highlighted URL into Exceptions list in IE.

Also check below:
  open command prompt.
  netsh winhttp show proxy     - result should be "Direct access (no proxy server)"

You also mentioned OWA does not work - from where?
  * On the server?
  * On Client machines?
  * What is the error/message you get? post the details from browser.

Quick check, got to inetmgr (Type in RUN) and see the website and all Application pools are running.
if not, restart IIS.

Thanks,
Veera.
0
 
LVL 7

Expert Comment

by:dsnegi_25dec
ID: 40609398
And

Do you have the tools installed on another system to try?
have you tried using a different account with appropriate permissions?
0
 
LVL 9

Accepted Solution

by:
Veerappan Sundaram earned 500 total points
ID: 40609403
Sorry, missed one more important check:

In IIS, check whether there is a port conflict between sites - Dell open manager also uses 443.

Thanks,
Veera.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 17

Author Comment

by:WORKS2011
ID: 40609410
When I go into the OWA directory, right click, basic settings
basic settingsChoose Test Settings get the following error:
testI confirmed the path is correct.
0
 
LVL 17

Author Comment

by:WORKS2011
ID: 40609418
@ dsnegi_25dec not a huge fan altering the registry. This is a SBS2011 production environment as well.

How confident are you with changing this setting?
0
 
LVL 17

Author Comment

by:WORKS2011
ID: 40609421
@Veerappan Sundaram don't believe it has anything to do with the proxy or IE. Happens on the server which also means it's happens on any workstation.

Quick check, got to inetmgr (Type in RUN) and see the website and all Application pools are running.
if not, restart IIS.
I do believe it has to do with IIS and the app pool, see my message above. Confident something changed here however not certain.
0
 
LVL 19

Expert Comment

by:R--R
ID: 40609504
0
 
LVL 22

Expert Comment

by:David Atkin
ID: 40609520
Restarting the IIS Admin service has resolved this in the past for me.

Restart the Exchange App Pools from within IIS as well.  

For the sake of doing so, also restart the WWW Publishing Service.

Presuming that Active Directory opens ok?

Any updates installed?  Exchange Rollups?
0
 
LVL 17

Author Comment

by:WORKS2011
ID: 40610097
found the problem, there was a 3rd party app configured as a host taking up port 443. Found this by running netstat.

3rd party apps been installed for awhile not exactly sure why it took over the secure port, after uninstalling exchange management console works as well as OWA.

Thank you for all the ideas.
0
 
LVL 17

Author Comment

by:WORKS2011
ID: 40612823
I've requested that this question be closed as follows:

Accepted answer: 0 points for WORKS2011's comment #a40610097

for the following reason:

found the solution myself, see previous post.
0
 
LVL 9

Expert Comment

by:Veerappan Sundaram
ID: 40610965
Hinted about Port 443 conflict - "check whether there is a port conflict between sites - Dell open manager also uses 443"   - this should have been accepted as assisted solution - in my view.
0
 
LVL 17

Author Closing Comment

by:WORKS2011
ID: 40612824
Overlooked this thank you for bringing to my attention.

@Veerappan Sundaram if you don't get the points let me know I'll contact the moderator.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question