Solved

Cisco Prefix 9 to Missed/Incoming Call Lists

Posted on 2015-02-15
13
326 Views
Last Modified: 2015-02-24
Hi Experts!

Hope everyone is well?

On my Call Manager Express System we have the following translation Rule setup for incoming calls:-

voice translation-rule 1
 rule 1 /9323/ /6000/
 rule 2 /9324/ /601/
 rule 3 /9342/ /6230/
 rule 4 /9349/ /6249/
 rule 5 /9351/ /6250/

voice translation-profile IncomingDID
 translate called 1

voice-port 0/0/0:15
 translation-profile incoming IncomingDID

My Problem is in the incoming call list, or missed call list a 9 is not prefixed to the number, so people cannot select and call is back, they have to manually dial.

How can i prefix the number with a 9?

Cheers
TME
0
Comment
Question by:TrustGroup-UAE
  • 6
  • 4
  • 2
13 Comments
 
LVL 76

Accepted Solution

by:
arnold earned 333 total points
ID: 40611635
The change has to be to the calling number.

There should be a rule reference,
You need to look at the entire config to see which rule dead with the calling number on the coming in side.

Make sure to reduce any references that identify you.

Do not have access, but I think you should have translate-rule calling .....

Voice translation-profile profile1
 translate calling 3

Where translate rule 3 is the one where you would define the extract the incoming number and replace it with 9+
Will be doing the grab all digits /9the rest of the number.  Not the full syntax.
http://www.cisco.com/c/en/us/support/docs/voice/call-routing-dial-plans/61083-voice-transla-rules.html

Make sure to test the translation rule prior to putting it into......
0
 
LVL 35

Assisted Solution

by:Kimputer
Kimputer earned 167 total points
ID: 40611965
Try it with (assumes you have a + sign always, and this is replaced by the 9):

voice translation-rule 1
rule 1 /.\(..........\)/ /9\1/
0
 
LVL 76

Expert Comment

by:arnold
ID: 40612156
Under no circumstance change voice translation-rule 1. As it will break your incoming or inter site translation mappings as it deals by what I see a Translation of called. Do you have site links?
But the matching pattern is almost right, not sure why the first number is outside the pattern match.
/^\(.*\)$/ /9\1/
0
 
LVL 1

Author Comment

by:TrustGroup-UAE
ID: 40613725
Hi Guys,

Will get the full config shortly and post here as im not sure where i put the 9 dialing rule.

Cheers
Si
0
 
LVL 76

Expert Comment

by:arnold
ID: 40613838
It needs to be applied on the incoming did and reference the calling as a new  translation profile as the one that currently exists for the called.
Presumably, you might have one referenced that currently is an empty profile.

Are you using the CLI or you gave cca access..  The cca has this as a configuration option, but if you've configured with cli custom, you have to stick with the cli.
0
 
LVL 1

Author Comment

by:TrustGroup-UAE
ID: 40616209
Hi Guys,

Config is as per the below.

version 15.4
no parser cache
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname CALLMANAGER01
!
boot-start-marker
boot system flash c2900-universalk9-mz.SPA.154-2.T1.bin
boot-end-marker
!
!
card type e1 0 0
logging buffered 51200
no logging console
!
aaa new-model
!
!
aaa group server radius IAS
 server 192.168.1.101 auth-port 1812 acct-port 1813
 server 192.168.1.102 auth-port 1812 acct-port 1813
!
aaa authentication login userAuthentication local group IAS
aaa authorization exec userAuthorization local group IAS if-authenticated
aaa authorization network userAuthorization local group IAS
aaa accounting exec default start-stop group IAS
aaa accounting system default start-stop group IAS
!
!
!
!
!
aaa session-id common
clock timezone AST 4 0
network-clock-participate wic 0
!
no ip source-route
!
!
!
!
!
ip dhcp excluded-address 192.168.2.1 192.168.2.50
!
ip dhcp pool Voice_LAN
 network 192.168.2.0 255.255.255.0
 default-router 192.168.2.1
 dns-server 192.168.1.101 192.168.1.102
 domain-name domain.local
 option 150 ip 192.168.2.20
 option 66 ip 192.168.2.20
 lease 9
!
!
!
no ip bootp server
no ip domain lookup
ip domain name domain.local
ip name-server 192.168.1.101
ip name-server 192.168.1.102
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
crypto pki trustpoint TP-self-signed-4183722736
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4183722736
 revocation-check none
 rsakeypair TP-self-signed-4183722736
!
!
crypto pki certificate chain TP-self-signed-4183722736
 certificate self-signed 01
  quit
voice-card 0
 dspfarm
 dsp services dspfarm
!
!
!
voice service voip
 supplementary-service ringback h225-info
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
!
!
voice hunt-group 1 parallel
 final 6000
 list 6201,6202,6203,6204,6205,6206,6207,6208
 timeout 16
 pilot 6200
 description ** HQ - Sales Consultants - Downstairs **    
!
!
voice hunt-group 2 parallel
 list 6001,6002,6218,6221,6222,6223,6224,6225,6226,6227,6228,6229
 timeout 16
 pilot 6000
 description ** HQ - Reception With Ring All Consultants **    
!
!
voice hunt-group 3 parallel
 final 6000
 list 6232,6234
 timeout 16
 pilot 6230
 description ** HQ - Finance **    
!
!
voice hunt-group 4 parallel
 final 6000
 list 6252,6255
 timeout 16
 pilot 6250
 description ** HQ - Sales **    
!
!
voice hunt-group 5 parallel
 final 6000
 list 6221,6222,6223,6224,6225,6226,6227,6228,6229,6255
 timeout 16
 pilot 6220
 description ** HQ - Sales Consultants - Upstairs **    
!
!
voice hunt-group 6 parallel
 list 7001,7002,7003
 timeout 16
 pilot 7000
 description ** HQ - Reception **  
!
!
voice hunt-group 7 parallel
 final 7000
 list 7261,7268
 timeout 16
 pilot 7260
 description ** HQ - Transportation and Limo **    
!
!
voice hunt-group 8 parallel
 final 7000
 list 7201,7202,7009,7261
 timeout 20
 pilot 7200
 description ** HQ - Sales **    
!
!
voice hunt-group 9 parallel
 final 7000
 list 7231,7232,7238
 timeout 16
 pilot 7230
 description ** HQ - Finance **!    
!
!
voice hunt-group 10 parallel
 final 6000
 list 6211,6218,6219,6291
 timeout 16
 pilot 6210
 description ** HQ - Tours **    
!
!
!
!
voice translation-rule 1
 rule 1 /9323/ /6000/
 rule 2 /9324/ /601/
 rule 3 /9342/ /6230/
 rule 4 /9349/ /6249/
 rule 5 /9351/ /6250/
 rule 6 /9385/ /6255/
 rule 7 /9359/ /6259/
 rule 8 /9369/ /6200/
 rule 9 /9379/ /6220/
 rule 10 /9381/ /6270/
 rule 11 /9383/ /6666/
 rule 12 /9389/ /6279/
 rule 13 /9313/ /7000/
 rule 14 /9321/ /7200/
 rule 15 /9329/ /7259/
 rule 16 /9331/ /7260/
 rule 17 /9332/ /7230/
 rule 18 /9339/ /7777/
 rule 19 /9343/ /6021/
 rule 20 /9363/ /7009/
 rule 21 /9366/ /7201/
 rule 22 /9377/ /7770/
 rule 23 /9393/ /7200/
 rule 24 /9333/ /7000/
!
voice translation-rule 11
 rule 1 /^60../ /088889323/
 rule 2 /^62../ /088889323/
 rule 3 /^66../ /088889323/
 rule 4 /^70../ /088889313/
 rule 5 /^72../ /088889313/
 rule 6 /^7777/ /088889339/
 rule 7 /^7778/ /011111111/
!
!
voice translation-profile IncomingDID
 translate called 1
!
voice translation-profile OutgoingDID
 translate calling 11
!
!
!
license udi pid CISCO2921/K9 sn <redacted Device Serial Number>
license accept end user agreement
hw-module ism 0
!
hw-module pvdm 0/0
!
hw-module pvdm 0/1
!
!
!
archive
 log config
  hidekeys
file privilege 0
!
redundancy
!
!
controller E1 0/0/0
 framing NO-CRC4
 pri-group timeslots 1-20
!
ip tcp synwait-time 10
ip ssh version 1
gw-accounting file
 acct-template callhistory-detail
 maximum buffer-size  40
 maximum retry-count 5
!
!
!
!
interface Loopback0
 no ip address
!
interface Null0
 no ip unreachables
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description ** Connected to Local LAN **
 ip address 192.168.2.20 255.255.255.0
 duplex auto
 speed auto
!
interface ISM0/0
 description Unity-Express-Module
 ip unnumbered GigabitEthernet0/0
 ip virtual-reassembly in
 service-module ip address 192.168.2.21 255.255.255.0
 !Application: CUE Running on ISM
 service-module ip default-gateway 192.168.2.1
!
interface GigabitEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ISM0/1
 description Internal switch interface connected to Internal Service Module
 no ip address
!
interface Serial0/0/0:15
 no ip address
 encapsulation hdlc
 isdn switch-type primary-net5
 isdn incoming-voice voice
 no cdp enable
!
interface Vlan1
 no ip address
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http path flash:/gui
!
ip route 0.0.0.0 0.0.0.0 192.168.2.1
ip route 192.168.2.21 255.255.255.255 ISM0/0
!
ip radius source-interface Loopback0
!
!
tftp-server flash:apps42.9-3-1ES26.sbn
tftp-server flash:cnu42.9-3-1ES26.sbn
tftp-server flash:cvm42sccp.9-3-1ES26.sbn
tftp-server flash:dsp42.9-3-1ES26.sbn
tftp-server flash:jar42sccp.9-3-1ES26.sbn
tftp-server flash:APP6901SCCP.9-3-1-SR1-3.zz.sgn
tftp-server flash:KNL6901SCCP.9-3-1-SR1-3.zz.sgn
tftp-server flash:SCCP6911.9-3-1-SR1-3.loads
tftp-server flash:SCCP42.9-3-1SR4-1S.loads
tftp-server flash:term42.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:SCCP6901.9-3-1-SR1-3.loads
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:RingList.xml
tftp-server flash:ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:ringtones/Bass.raw alias Bass.raw
tftp-server flash:ringtones/CallBack.raw alias CallBack.taw
tftp-server flash:ringtones/Chime.raw alias Chime.raw
tftp-server flash:ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:ringtones/Pop.raw alias Pop.raw
tftp-server flash:ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:ringtones/Vibe.raw alias Vibe.raw
!
!
!
control-plane
!
!
voice-port 0/0/0:15
 translation-profile incoming IncomingDID
!
voice-port 0/1/0
 no battery-reversal
 connection plar opx 7778
 caller-id enable
 caller-id alerting ring 2
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/2/0
 station-id name HQ FAX - Ground Floor
 station-id number 601
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
 !
 !
 !
 !
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
dial-peer cor custom
 name internal
 name local
 name national
 name mobile
 name international
!
!
dial-peer cor list internal
 member internal
!
dial-peer cor list local
 member local
!
dial-peer cor list national
 member national
!
dial-peer cor list mobile
 member mobile
!
dial-peer cor list international
 member international
!
dial-peer cor list InternalCalls
 member internal
!
dial-peer cor list LocalCalls
 member internal
 member local
!
dial-peer cor list LongDistanceCalls
 member internal
 member local
 member national
 member mobile
!
dial-peer cor list InternationalCalls
 member internal
 member local
 member national
 member mobile
 member international
!
!
dial-peer voice 21 pots
 description ** Outbound Emergancy Calls **
 translation-profile outgoing OutgoingDID
 destination-pattern 9[19]..
 direct-inward-dial
 port 0/0/0:15
 forward-digits 3
!
dial-peer voice 1 pots
 incoming called-number .
 direct-inward-dial
!
dial-peer voice 51 pots
 destination-pattern 51T
 port 0/1/0
!
dial-peer voice 810 voip
 description ** Dial-Peer Link to Unity Express Voicemail **
 destination-pattern 815
 session protocol sipv2
 session target ipv4:192.168.2.21
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 816 voip
 description ** Dial-Peer Link to Unity Express Auto Attendant **
 destination-pattern 816
 session protocol sipv2
 session target ipv4:192.168.2.21
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 601 pots
 destination-pattern 601
 port 0/2/0
!
dial-peer voice 22 pots
 description ** Local Calls **
 translation-profile outgoing OutgoingDID
 destination-pattern 9[2-8][0-9][1-9]....
 direct-inward-dial
 port 0/0/0:15
 forward-digits 7
!
dial-peer voice 23 pots
 description ** Mobile Calls **
 translation-profile outgoing OutgoingDID
 destination-pattern 905[0256].......
 direct-inward-dial
 port 0/0/0:15
 prefix 05
!
dial-peer voice 24 pots
 description ** National Calls **
 translation-profile outgoing OutgoingDID
 destination-pattern 90[234679].......
 direct-inward-dial
 port 0/0/0:15
 prefix 0
!
dial-peer voice 25 pots
 description ** International Calls **
 translation-profile outgoing OutgoingDID
 destination-pattern 900T
 direct-inward-dial
 port 0/0/0:15
 prefix 00
!
dial-peer voice 26 pots
 description ** National 600 Calls **
 translation-profile outgoing OutgoingDID
 destination-pattern 9600T
 direct-inward-dial
 port 0/0/0:15
 prefix 600
!
dial-peer voice 27 pots
 description ** National 800 Calls **
 translation-profile outgoing OutgoingDID
 destination-pattern 9800T
 direct-inward-dial
 port 0/0/0:15
 prefix 800
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 no auto-reg-ephone
 max-ephones 110
 max-dn 400
 ip source-address 192.168.2.20 port 2000
 no service local-directory
 timeouts interdigit 3
 timeouts ringing 45
 timeouts transfer-recall 16
 url services http://192.168.2.21/voiceview/common/login.do
 url authentication http://192.168.2.20/CCMCIP/authenticate.asp  
 cnf-file location flash:
 load 7942 SCCP42.9-3-1SR4-1S.loads
 load 6911 SCCP6911.9-3-1-SR1-3.loads
 time-zone 35
 date-format dd-mm-yy
 voicemail 815
 max-conferences 10 gain -6
 dn-webedit
 time-webedit
 transfer-system full-consult
 create cnf-files version-stamp 7960 Feb 15 2015 19:28:47
!
!
ephone-dn  1
 number 800....
 mwi on
!
!
ephone-dn  2
 number 801....
 mwi off
!
!
ephone-dn  5
 number 805
 name Paging
 paging ip 239.1.1.5 port 2000
!
!
ephone-dn  6
 number 806
 name Kitchen Paging
 paging ip 239.1.1.6 port 2000
!
!
ephone-dn  101  dual-line
 number 6001
 pickup-group 6000
 label 6001 - HQ Reception 1
 description HQ Reception 1
 name HQ Reception 1
!
!
ephone-dn  102  dual-line
 number 6002
 pickup-group 6000
 label 6002 - HQ Reception 2
 description HQ Reception 2
 name HQ Reception 2
!
!
ephone-dn  105  dual-line
 number 6666
 description HQ Sales Director
!
!
ephone-dn  111  dual-line
 number 6201
 pickup-group 6200
 label 6201 - HQ Consult D01
 description HQ Consult D01
 name HQ Consult D01
!
!
ephone-dn  112  dual-line
 number 6202
 pickup-group 6200
 label 6202 - HQ Consult D02
 description HQ Consult D02
 name HQ Consult D02
!
!
ephone-dn  113  dual-line
 number 6203
 pickup-group 6200
 label 6203 - HQ Consult D03
 description HQ Consult D03
 name HQ Consult D03
!
!
ephone-dn  114  dual-line
 number 6204
 pickup-group 6200
 label 6204 - HQ Consult D04
 description HQ Consult D04
 name HQ Consult D04
!
!

!
ephone  1
 mac-address ECE1.A9AA.387E
 paging-dn 5
 type 6921
 button  1:223
!
!
!
ephone  2
 mac-address ECE1.A9AA.3952
 paging-dn 5
 type 6921
 button  1:102
!
!
!
ephone  3
 description ** Travel Sales Manager Phone **
 mac-address 08CC.6831.9402
 paging-dn 5
 type 7942
 button  1:105 2:143
!
!
!
ephone  4
 mac-address ECE1.A9AA.37E1
 paging-dn 5
 type 6921
 button  1:111
!
!
!
ephone  5
 mac-address ECE1.A9AA.3798
 paging-dn 5
 type 6921
!
!
!
ephone  6
 mac-address ECE1.A9AA.37BA
 paging-dn 5
 type 6921
 button  1:113
!
!
!
ephone  7
 mac-address ECE1.A9AA.37D9
 paging-dn 5
 type 6921
 button  1:114
!
!
!
ephone  8
 mac-address ECE1.A9AA.37C8
 paging-dn 5
 type 6921
 button  1:115
!
!
!
ephone  9
 mac-address ECE1.A9AA.38C6
 paging-dn 5
 type 6921
 button  1:116
!
!
!
ephone  10
 mac-address ECE1.A9AA.39CC
 paging-dn 5
 type 6921
 button  1:117
!
!
!
ephone  11
 mac-address ECE1.A9AA.2DE5
 paging-dn 5
 type 6921
 button  1:118
!
!
!
ephone  12
 mac-address ECE1.A9AA.37BE
 paging-dn 5
 type 6921
 button  1:119
!
!
!
ephone  13
 mac-address ECE1.A9AA.3780
 paging-dn 5
 type 6921
 button  1:120
!
!
!
!
!
privilege exec level 1 show configuration
privilege exec level 1 show
!
line con 0
 logging synchronous
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 131
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 privilege level 15
 authorization exec userAuthorization
 login authentication userAuthentication
 transport input ssh
line vty 5 15
 privilege level 15
 authorization exec userAuthorization
 login authentication userAuthentication
 transport input ssh
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
ntp master
ntp update-calendar
ntp server 192.168.1.101
ntp server 192.168.1.102


Cheers
Si
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 
LVL 76

Assisted Solution

by:arnold
arnold earned 333 total points
ID: 40616403
This is what defines it
voice-port 0/0/0:15
 translation-profile incoming IncomingDID
Under the incomingDID profile
Add
translate calling 3265

You seem to only have one
I think 3265 while does not exist is the config, is a default prepended 9



And see if that works.
If it does not
Replace the translate calling 3265 with translate calling <rule number>

You've not created the voice translation-rule X
Rule 1 /^\(.*\)$/ /9\1/
Test the translation rule to make surewhenyou enter 1xxxxxxxxx it returns 91xxxxxxxxxxx

And see if that works.
0
 
LVL 1

Author Comment

by:TrustGroup-UAE
ID: 40618526
Hi Arnold,

Many thanks for reply. Im totally lost now. Im not the best with Translation rules.

Where does 3265 come into things?

Also i need it to prefix 9, not 91?

Or am i missing something?

Cheers
TME
0
 
LVL 35

Assisted Solution

by:Kimputer
Kimputer earned 167 total points
ID: 40618629
The line

 translate calling 3265

was picked randomly.

It corresponds with (what you have to add yourself):

 voice translation-rule 3265
 Rule 1 /^\(.*\)$/ /9\1/

The 1 in /9\1/doesn't mean a 1 will be called, it's a variable pointing at the piece of code before it (/^\(.*\)$/)

i.e., replace 3265 in both lines with whatever number you like, as long as it's not used already.
0
 
LVL 76

Assisted Solution

by:arnold
arnold earned 333 total points
ID: 40618739
The strange part 3265 might be a builtin feature prep ending 9 to incoming calling numbers I've seen in some unified systems

Your config needs to have this

translation-profile incoming IncomingDID
Translate calling <number>
Translate called 1

Instead of the current

translation-profile incoming IncomingDID
Translate called 1


The translation-rule includes pattern matching/replacement functionality which is described in a link I posted earlier.

Items in \(\) are assigned sequentially to variables starting at one and accessed as \<matched position 1-n>
. Any one character
.* means any multiple of ..
^ means start of the line
(^ might mean not matching
$ means end of input/line
0
 
LVL 1

Author Comment

by:TrustGroup-UAE
ID: 40619130
Hi Arnold,

Manybthanks for your prompt response.

I have changed it:-

translation-profile incoming IncomingDID
 Translate calling 3265
 Translate called 1

But it makes no difference.

Still no 9 in the missed call queues:(

Cheers
Si
0
 
LVL 76

Assisted Solution

by:arnold
arnold earned 333 total points
ID: 40619205
Ok, now add the  create the voice translation rule

 voice translation-rule 3265
 Rule 1 /^\(.*\)$/ /9\1/
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

Creating an OSPF network that automatically (dynamically) reroutes network traffic over other connections to prevent network downtime.
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now