?
Solved

Need help getting Mailwasher Pro to run

Posted on 2015-02-15
3
Medium Priority
?
94 Views
Last Modified: 2015-02-20
I bought the Pro version of Mailwasher Pro a few months back and it worked just fine on my Windows 7 Toshiba laptop. Then it started NOT working--not starting on bootup and NOT starting when I clicked on the desktop icon shortcut. After a few exchanges back and forth with makers Firetrust, it started working again after minor tweaks and then stopped working....and then started working erractically...and then stopped. Clicking on the desktop icon did nothing.

So today, I uninstalled the darn thing, downloaded the current version (same as what I had), installed it and tthe "installing" message just stayed there playing me like a fool. I finally had to just reboot. And of course, the program would still not work (nothing when clicking on the shortcut, obviously).

I am VERY frustrated with this problem, because when Mailwasher works, it works just great.

Experts, please tell me what to do to get this program running!

Thanks.
0
Comment
Question by:RadioGeorge
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 18

Expert Comment

by:awawada
ID: 40611598
Which Antivirus software do you have?
0
 

Accepted Solution

by:
RadioGeorge earned 0 total points
ID: 40611664
After posting here, I uninstalled and reinstalled MW Pro with the same results. When you uninstall, you are asked for reasons why, which are forwarded to Firetrust, the makers/vendors.

Firetrust replied with specific steps that included info specifically if the program installs without error (which it did) but fails to run. I followed the specific steps they spelled out, which deal with removing .NET from the computer and replacing it with the current version from Microsoft. After doing so, MW Pro works as it is supposed to!

The problem was not with the program, but with a Microsoft utility program. All fixed now.
0
 

Author Closing Comment

by:RadioGeorge
ID: 40620821
The specific information from Firetrust regarding the problem caused by Microsoft and not by MW Pro itself enabled me to get the program running again.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
XMind Plus helps organize all details/aspects of any project from large to small in an orderly and concise manner. If you are working on a complex project, use this micro tutorial to show you how to make a basic flow chart. The software is free when…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question