Solved

Gmail pasword works with IE but not  with any email  client

Posted on 2015-02-16
4
101 Views
Last Modified: 2015-02-20
A customer is setting up a new computer.  She has 2 Gmail accounts and a Verizon email account.  She wants to collect email from all of the accounts with Outlook.  The OS is Windows 8.1

The problem is with the Gmail accounts.  I can log into either account with IE11, but when I try to use Outlook, the password is rejected.  The same thing happens if I try to use Windows Live Mail, or Thunderbird.

I have tried with both POP and IMAP, both of which are enabled in her Gmail accounts.  I am using SSL Ports 995, 993, and 465 for POP, IMAP, and SMTP respectively.  All appropriate boxes have been checked.  2 step verification is turned OFF.

I have tried with and without “@gmail.com”, which should be there for Gmail accounts.

I tried disabling her McAfee firewall.

I logged in t my own office computer and attempted to establish an Outlook profile with the same result.  An attempt using a Gmail account that I keep for this kind of testing was equally unsuccessful.

Attempting the same feat on her husband’s Mac did not produce a better result.

I know that I have set up Gmail to work with Outlook and Windows Live Mail as a POP client and as an IMAP client in the past.

What have I missed?  What do I have t do to get Gmail to allow me to use an email client?
0
Comment
Question by:rhavey
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 25

Expert Comment

by:Zephyr ICT
ID: 40612797
Hi, check this, you'll need an app specific password for the mail clients.
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 40612952
I had to use an app specific password for outlook and other clients that could not pass the two factor authentication.
0
 
LVL 9

Accepted Solution

by:
davidanders earned 500 total points
ID: 40615350
There is a security setting on the Google Accounts site that will prevent less secure apps from accessing Gmail. The solution is to check Allow Less Secure Apps
https://support.google.com/accounts/answer/6010255?hl=en
0
 
LVL 1

Author Closing Comment

by:rhavey
ID: 40622462
Changing the security setting allowed Outlook to access the account.
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question