Turn Off Spell Check In Access 2013 Doem

I have a single form with multiple records.  From time to time, when I leave a field, Access performs a spell check, moving the user to a different record.  Is there a way to stop this?
LVL 1
ScamquistAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ScamquistConnect With a Mentor Author Commented:
I found a solution.  Make sure the Name and Control Source are not the same for each text box.  In the Property Sheet > Other > Allow AutoCorrect select no.

This stopped the searching for corrections.
0
 
Rey Obrero (Capricorn1)Commented:
see in
File > options (access options) > proofing
uncheck/check box appropriately
0
 
Dale FyeCommented:
Also, to prevent Access from moving to another record when you leave a field

1.  Click on the form selector
2.  Open the properties dialog
3.  Click on the "Other" tab and change the value for the "Cycle" property to "Current Record"
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
ScamquistAuthor Commented:
There does not appear to be an option to turn off just for access.  Can it be turned off for just a form, or even a field on a form?
0
 
ScamquistAuthor Commented:
changing Cycle to Current Record did not help.  When I left the field, it still opened the spell check.
0
 
ScamquistAuthor Commented:
The other solutions did not work.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.