Solved

Autocorrect is not working correctly in Office 2007 on Windows 8

Posted on 2015-02-18
5
72 Views
Last Modified: 2015-03-03
Hi All,

We have a customer with a small problem which is very annoying for them, and now for us as they keep bugging us about it.
They are running Office 2007 and autocorrect is not working properly. This problem occurs in both Word and Outlook which uses Word as its editor.
What is happening is that is isn't capitalising singular i for example when used in the middle of a sentence or adjusting misspellings as you type.
The correct settings for Autocorrect and Autoformat are set properly and we have tried everything we can think of, even running it in compatibility mode.

Has anyone else seen this?
0
Comment
Question by:sparky1977
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 94

Expert Comment

by:John Hurst
ID: 40616234
Office 2007 is a bit old for Windows 8.1. I use Office 2013 on Windows 8.1 and Office 2010 on Windows 7.

Try two things:

1. Do an Office Repair. Go to Control Panel, Programs and Features. click on Office and choose Repair. I assume Office was installed Full and not Typical, but you could do a Change and make sure all the necessary function have been included in the Office install.

2. Set up a new, test Windows User Account (Profile), log into the new profile and set up a test. Does Autocorrect work in a new Windows Account?
0
 
LVL 1

Author Comment

by:sparky1977
ID: 40625381
Ok I have just installed a vanilla copy of windows 8 with office 2007 and the same thing happens.

When a I is used in the middle of a sentence is doesn't capitalise and it does not capitalise the first letter of common peoples names.
0
 
LVL 94

Expert Comment

by:John Hurst
ID: 40625419
I don't use this combination. Try a newer version of Office. Office 2007 works fine on my Vista virtual machine. I verified that Autocorrect was working just now with that combination.
0
 
LVL 1

Accepted Solution

by:
sparky1977 earned 0 total points
ID: 40627667
Hi John,

In the end I used a workaround :)
I added the change i to I in the autocorrect settings so it does it automatically now.

Thanks
Andy
0
 
LVL 1

Author Closing Comment

by:sparky1977
ID: 40641506
I worked out a workaround.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
The view will learn how to download and install SIMTOOLS and FORMLIST into Excel, how to use SIMTOOLS to generate a Monte Carlo simulation of 30 sales calls, and how to calculate the conditional probability based on the results of the Monte Carlo …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question