replacing ‘ (single character in MS Word) with ' (single character in SSMS)

I have a document in word with many ‘ (single characters in MS Word)

The Find/Replace of MS Word is not able to replace them to ' (single characters acceptable in SSMS, these are ' recognized in SQL code, they are short straight lines and do not have bend at the end. This character exist in word because when I copy one from SSMS and paste it one in Word one at a time it works fine but that is too tedious).

Question: How can I replace ‘ (single characters in MS Word) them to ' (single characters acceptable in SSMS)?

If I copy and past doc file elsewhere to find and replace, if will loose many Word specific formatting.
LVL 34
Mike EghtebasDatabase and Application DeveloperAsked:
Who is Participating?
 
PortletPaulConnect With a Mentor Commented:
e.g.
2007: Click the Microsoft Office Button, and then click Word Options.
OR
2010: Click File, then click Options

Click Proofing, and then click AutoCorrect Options, then:

Click the AutoFormat As You Type tab, under Replace as you type, clear the "Straight quotes" with “smart quotes” check box.

Click the AutoFormat tab, under Replace, clear the "Straight quotes" with “smart quotes” check box.

derived from: Change curly quotes to straight quotes and vice versa
0
 
Mark BullockQA Engineer IIICommented:
In Word settings you can turn off smart quotes.
0
 
Mike EghtebasDatabase and Application DeveloperAuthor Commented:
Thank you.
0
All Courses

From novice to tech pro — start learning today.