Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1099
  • Last Modified:

devolo dlan 500 setup

I have BT as service provider and their hub. I have attached to that an Apple airport/time machine. I have just bought devolo dlan 500 wifi. It has an adaptor which is plugged into electricity socket and a cable from the BT Hub into the adaptor. I have set up the 2 wifi adaptors exactly as the instructions and can get a wifi signal from them but not a connection to the internet. The 2 green lights on both the wifi adaptors are a steady green colour, but the single green light on the power adaptor (with the lan cable plugged into it)  is constantly flashing although not at a constant rate.

I am trying to connect using Iphone, a Macbook pro as well as a Dell laptop. None works.
any idea where I am going wrong please
0
gfkw47
Asked:
gfkw47
  • 2
1 Solution
 
Craig BeckCommented:
Can you connect to the internet via the adaptor which is connected to the HomeHub?

Can you log in to the HomeHub and show us what's connected?

http://192.168.1.254/index.cgi?active_page=9131

Just show the top-level of the hierarchy (not the devices underneath).
0
 
gfkw47Author Commented:
Hi,
Please can I close this now. I have spoken to manufacturers who tell me the unit is faulty!
Thanks anyway.
0
 
gfkw47Author Commented:
Faulty product diagnosed by manufacturer.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now