Solved

Persistent prompt for email password

Posted on 2015-02-19
11
227 Views
Last Modified: 2015-03-03
My client is using hosted exchange from Rackspace and they are still on the old Exchange 2007 platform there.  They have upgraded to Office 2013 and now they are consistently, annoyingly prompted for password for that email account.  What we have done that has not worked to remove the prompting:
1. deleted and recreated OST
2. deleted stored credentials
3. requested the client have the mailbox moved to a newer exchange at Rackspace, (no good as they have no control over this)

They and I are at wits end.  Hopefully someone has an answer that does not involve server side changes as we have no access to that at all.
0
Comment
Question by:dstewart83161
11 Comments
 
LVL 69

Expert Comment

by:Merete
Comment Utility
Have you tried to reboot the PC?
Hopefully this is a quick and easy fix that alleviates your frustration.
0
 
LVL 42

Expert Comment

by:Davis McCarn
Comment Utility
The normal, next step, is to create a new profile using the Mail icon in the control panel and try that.  If it works, go back and delete the old profile.
0
 

Author Comment

by:dstewart83161
Comment Utility
we did try rebooting the PC to no avail.  Also created a new profile and the problem still exists in the new one.
0
 
LVL 42

Expert Comment

by:Davis McCarn
Comment Utility
Did you find this at Rackspace?
http://www.rackspace.com/knowledge_center/article/manually-configure-outlook-2013-for-email-hosted-on-exchange-2007
Make sure you do the first step and get your server settings!
0
 

Author Comment

by:dstewart83161
Comment Utility
yes, we do know how to obtain the settings and put in the proxy server portion for rackspace.  I did notice a link from a frustrated user in that post though that shows there own instructions and part of those instructions they do not have the second checkmark under "only connect to proxy servers" where the msstd: is specified.  Is that a typo or should I not have the second field specified for the connection?
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 
LVL 42

Expert Comment

by:Davis McCarn
Comment Utility
Did you use the proxy settings from their screen images?
0
 

Author Comment

by:dstewart83161
Comment Utility
not exactly from their screen images.  used the proper servers they indicate for the account but I did checkmark all fields and fill in both proxy server fields as well as set fast and slow connections on and chose Basic authentication.
0
 
LVL 42

Expert Comment

by:Davis McCarn
Comment Utility
Their listing of the proxy servers are what you are supposed to use on the proxy page.  The proxy then connects you to your email server.
0
 
LVL 24

Expert Comment

by:lionelmm
Comment Utility
I ran into the same thing when we switched to Office365, exactly and they only way I could get it to go away was to use the credential manager in the user accounts in control panel (Control Panel\All Control Panel Items\Credential Manager). There I added the office365 credentials after removing the old ones (sometimes just removing the old one may do the trick)
0
 

Accepted Solution

by:
dstewart83161 earned 0 total points
Comment Utility
This has been resolved.  The owner of the domain indicated they were running a split exchange environment.  Internal, company mailboxes (1,000 of them) had internal exchange and the rest of the external (or franchises like us) were using hosted email.  However, they had not accounted for this within Autodiscover.  We showed them articles on how to handle split DNS so autodiscover could be handled both internally and externally but they refused to do this.  As Outlook 2010 and 2013 are heavily dependent on Autodiscover, the prompt kept showing up because it was receiving the wrong response for the location of the server.  Due to the ineptness of the company's engineer, we ended up putting in the proper entry in the HOSTs file and rebooting the machine.  did an NSLOOKUP on the hosted exchange autodiscover record then entered the one line entry as follows:   xxx.xxx.xxx.xxx  autodiscover.originaldomain.com    (the ip address was from the hosted exchange and the autidiscover entry was from the original domain that should have put the proper records in place.)

After rebooting with this entry in place  (BTW, location is C:\Windows\system32\drivers\etc ), Outlook opened and no longer prompted for password every 5 minutes.
0
 

Author Closing Comment

by:dstewart83161
Comment Utility
Had to figure this out for ourselves as no other comments added actually addressed the problem.
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

I hope this helps those who have been battling the SanDisk / U3 problem for a while. For anyone that is running Windows 7 64bit and is receiving and searching the internet for the “Windows Error: Windows has allocated a drive letter to the U3 dri…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now