?
Solved

HTML coding help

Posted on 2015-02-19
6
Medium Priority
?
80 Views
Last Modified: 2015-03-03
I have a broken code on my site and need assistance. The website has a drop down menu and a carousel wow slider. One is breaking the other if I remove the dropdown menu script the slider works if I remove the slider script the drop down menu works. How can I keep both and have those both worked nicely.

The code has attached below the one I believe is causing the issue is highline on red
code.docx
0
Comment
Question by:Dj_zirwo01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 11

Expert Comment

by:Dany Balian
ID: 40620200
Just try to remove this line

<script type="text/javascript" src="engine1/jquery.js"></script>
0
 

Author Comment

by:Dj_zirwo01
ID: 40620220
no go
0
 
LVL 11

Expert Comment

by:Dany Balian
ID: 40620245
Well the reason behind the conflict is that u're referencing jquery twice! Once jquery 1.9 and once the line that i stated!

Try to remove the first reference to see if that works!
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 11

Expert Comment

by:Dany Balian
ID: 40620247
Also if u coild give us any errors that u r getting in the javascript console.. That would be helpful
0
 

Author Comment

by:Dj_zirwo01
ID: 40620388
How do I do that....I sent you the link to the site in an message.
0
 
LVL 11

Accepted Solution

by:
Dany Balian earned 2000 total points
ID: 40621359
ok, it seems that you're using an outdated version of the wowslider, that version is incompatible with jquery 1.9..
check this post!

Jquery carousel slider conflicts with menu

simply download the new jquery 1.9.1
and the new wowslider and then in your code you have to reference only:jquery 1.9.1 once

replace
<script type="text/javascript" src="js/jquery-1.9.0.min.js"></script>
with
<script type="text/javascript" src="js/jquery-1.9.1.min.js"></script>
and then remove the line:
<script type="text/javascript" src="engine1/jquery.js"></script>

it should work
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When it comes to write a Context Sensitive Help (an online help that is obtained from a specific point in state of software to provide help with that state) ,  first we need to make the file that contains all topics, which are given exclusive IDs. …
Q&A with Course Creator, Mark Lassoff, on the importance of HTML5 in the career of a modern-day developer.
The viewer will receive an overview of the basics of CSS showing inline styles. In the head tags set up your style tags: (CODE) Reference the nav tag and set your properties.: (CODE) Set the reference for the UL element and styles for it to ensu…
The viewer will learn the basics of jQuery, including how to invoke it on a web page. Reference your jQuery libraries: (CODE) Include your new external js/jQuery file: (CODE) Write your first lines of code to setup your site for jQuery.: (CODE)
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question