Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Reserved memory

Posted on 2015-02-20
1
Medium Priority
?
73 Views
Last Modified: 2015-02-20
I've got a Windows 2008 R2 box with 96GB of memory of which only 32 is usable.  The box also has SQL on it. The resource monitor shows a huge chunk of memory that is "Hardware reserved" for BIOS and some drivers for other peripherals.

Why is 67% of my memory unusable?

Any help would be greatly appreciated.  Thanks.
0
Comment
Question by:mfony
1 Comment
 
LVL 84

Accepted Solution

by:
Dave Baldwin earned 2000 total points
ID: 40621727
Basically because Microsoft said so.  You're limited to 32GB on Windows 2008 R2 Standard.  Here's the info from Microsoft: https://msdn.microsoft.com/en-us/library/windows/desktop/aa366778%28v=vs.85%29.aspx#physical_memory_limits_windows_server_2008_r2
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have a large data set and a SSIS package. How can I load this file in multi threading?
When trying to connect from SSMS v17.x to a SQL Server Integration Services 2016 instance or previous version, you get the error “Connecting to the Integration Services service on the computer failed with the following error: 'The specified service …
Using examples as well as descriptions, and references to Books Online, show the documentation available for datatypes, explain the available data types and show how data can be passed into and out of variables.
Viewers will learn how the fundamental information of how to create a table.
Suggested Courses

572 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question