• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 108
  • Last Modified:

Having an issue with sending mail through secondary exchange accounts

We just deployed a new server with exchange 2013. What we have found is that email account that were set up for full access, and thus populate automatically in outlook, are unable to send messages. I've attempted to remove the full access permissions and reboot in the hope that I could simply add them in manually, as this seems to work, but it keeps bringing back the other email accounts.
0
2ndFloor
Asked:
2ndFloor
1 Solution
 
Viral RathodConsultantCommented:
Sir,

Can you provide some error code and post the error, event id  which you are getting this will help us to find root cause.
0
 
Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
Full Access does not grant the user the ability to "send on behalf" or "send as" you have to set those differently. list below is the link on how to do this:

http://www.techieshelp.com/exchange-2013-setup-send-as-and-send-on-behalf/

this should fix up no problem... the Full access allows you to expand all facets of the mailbox
0
 
2ndFloorAuthor Commented:
Adjusted the permissions on the accounts and had to reboot the entire server (host and the vms (exchange and dc)) Thanks for the help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now