Exchange 2007 Activesync

I have a user who set the his frequency sync to manual failed to sync the email. If he set to auto sync, the device sync successfully.

He sent an email using OWA himselft and he able to view that test email on OWA but not on device. He need to change sync from manual to auto then he will see the test email on device.

We are running on Exchange 2007 SP3.
LVL 19
Who is Participating?
Delphineous SilverwingConnect With a Mentor Good Ol' GeekCommented:
Exchange 2007 ActiveSync can be flaky sometimes when trying to force a client sync. Make sure you have the latest rollup installed for Exchange 2007 SP3.

What device is being used and what software?

Does the certificate on the server valid for the URL that the ActiveSync client is hitting?
Will SzymkowskiConnect With a Mentor Senior Solution ArchitectCommented:
Does this happen with all of the mailboxes using activesync? Have you looked at the policies for activesync? Have you tried to re-configure the phone for activesync to see if this corrects the issue?

Also why don't you just keep it auto if it is working for the user?

suriyaehnopAuthor Commented:
The issue on the phone. User setup on Iphone and Samsung, he can set to manual sync. The issue happened on Sony smart phone.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.