• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 73
  • Last Modified:

Exchange 2007 Activesync

I have a user who set the his frequency sync to manual failed to sync the email. If he set to auto sync, the device sync successfully.

He sent an email using OWA himselft and he able to view that test email on OWA but not on device. He need to change sync from manual to auto then he will see the test email on device.

We are running on Exchange 2007 SP3.
0
suriyaehnop
Asked:
suriyaehnop
2 Solutions
 
Delphineous SilverwingGood Ol' GeekCommented:
Exchange 2007 ActiveSync can be flaky sometimes when trying to force a client sync. Make sure you have the latest rollup installed for Exchange 2007 SP3.

What device is being used and what software?

Does the certificate on the server valid for the URL that the ActiveSync client is hitting?
0
 
Will SzymkowskiSenior Solution ArchitectCommented:
Does this happen with all of the mailboxes using activesync? Have you looked at the policies for activesync? Have you tried to re-configure the phone for activesync to see if this corrects the issue?

Also why don't you just keep it auto if it is working for the user?

Will.
0
 
suriyaehnopAuthor Commented:
The issue on the phone. User setup on Iphone and Samsung, he can set to manual sync. The issue happened on Sony smart phone.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now