Solved

Outlook Sends winmail.dat file instead of attachment to iPhone

Posted on 2015-02-23
4
250 Views
Last Modified: 2015-02-23
Outlook 2010 is sending Word and Excel attachments as winmail.dat to just ONE iPhone user.  Everyone else on iOS receives the correct attachment.  

I would blame it on the phone, but other users on the network with the same version of Office 2010 are sending the correct attachment to that one iOS user.  Again, it's just one computer sending that the end-user receives the attachment as winmail.dat. Again, it's just one computer sending that the end-user receives the attachment as winmail.dat.
Thanks.
0
Comment
Question by:b1dupree
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 4

Expert Comment

by:paulfarmer
ID: 40625961
Does the user in question use Gmail?
0
 

Author Comment

by:b1dupree
ID: 40625968
No, they're using hosted Microsoft Exchange.
0
 
LVL 14

Accepted Solution

by:
dmwynne earned 500 total points
ID: 40625997
Check the contact for that user on the sender's Outlook and verify what it is set to.  Sometimes Outlook Rtf causes issues so you could try setting to plain text.

Email properties of a Contact

Open the Contact and double click on the email address. Changes made here apply to all messages sent to this person. Use this to override the setting in Internet options


Email properties of an address in the To field of a new message:


Double click on the address in the To field. If the address is in your Contacts folder, their contact opens; if the address is not in your Contacts, the email properties dialog opens. Use this setting to “one-off” the formatting when sending meeting requests or RTF formatted messages to Internet addresses. This will override the setting in Options dialog’s Internet options.
0
 

Author Comment

by:b1dupree
ID: 40626239
Turns out that the contact must have been corrupted.  I deleted the auto complete in Outlook and deleted the corresponding contact as well, created a new contact and then tested again and the attachment came through correctly.
Thanks for the assistance.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question