Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 263
  • Last Modified:

Polycom phone disconnects after 10 minutes on outbound call

Hi,

We have a customer that we provide polycom phones too. When they place an outbound call on a particular phone/ext, the call randomly disconnects after 10 minutes .  We see on the SIP trace the Polycom phone cannot or does not correlate the UPDATE message with the existing call therefore the phone sends a 481 Call Transaction Doesn't Exist and eventually that causes the Broadsoft to drop the call.  We have replaced the phone, only to have the same problem happen randomly about 1 month later with the new phone. They have multiple phones at this facility and have not had this issue with any others. I'm confident that the provisioning is correct, and I'm stumped as what to have them try next. I have attached the trace as well. Any help is appreciated.

Thanks,
MAtt
Trace.txt
0
Vardata
Asked:
Vardata
  • 2
1 Solution
 
PhonebuffCommented:
sounds like port mapping issues -
0
 
VardataAuthor Commented:
Thanks Phonebuff...would that affect only one phone or everyone within that office? Any suggestions on how to troubleshoot that?
0
 
PhonebuffCommented:
Matt,

     The short answer is YES.
0

Featured Post

Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now