access

how do I get the  security warning to g o away completely On my machine it does not come up,on someone else
',s machine we click allow but it stops certain codes from running
Serena2345Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Rey Obrero (Capricorn1)Connect With a Mentor Commented:
place your application in a trusted location or add the location of your application as a trusted location

File > options > trust center > trust center settings > trusted locations > add new location

you can also use , on the same window

macro settings, select Enable all macros
0
 
Gustav BrockConnect With a Mentor CIOCommented:
A good location is Local AppData.

Open Windows Explorer and type in the top bar: %localappdata%
This opens the user's local appdata folder.
Create a folder here as to your liking. Could be: OurApps
Copy your access file to this folder and create a shortcut for the user on the desktop.

/gustav
0
 
DatabaseMX (Joe Anderson - Microsoft MVP, Access and Data Platform)Connect With a Mentor Commented:
OR ... if it's your system, just Trust the entire C drive. Hey ... I trust myself ... so no problem.

mx
0
 
Serena2345Author Commented:
Your are the best
0
All Courses

From novice to tech pro — start learning today.