The Microsoft Exchange administrator has made a change that requires you quit and restart Outlook intermittently popping up

I am having this pop up intermittently for all users. It never requires them to close Outlook but still occurs fairly often. Any ideas where to start? My searching has come up with nothing of substance
PIMSupportAsked:
Who is Participating?
 
SreRajConnect With a Mentor Commented:
Exchange Public Folder set for a database could be a reason for these pop ups. Please check the Public Folder Database set for the database using ADSIEdit.msc console. Please check the attribute msExchHomePublicMDB for the database object. If it is pointing to a non-existing public folder database, these kind of pop ups gets triggered for all users.

You should clear this attribute or make it point to the correct Public Folder database.
0
 
arnoldCommented:
Can you post the message the user gets?
Timeout?
The restart is needed because access/connection drops?
0
 
SreRajCommented:
Hi,

Please check the attribute msExchHomePublicMDB for the Database which is hosting these user mailboxes using ADSIEdit.msc. Verify that it is pointing to a correct PF Database, if it is not, please modify it accordingly. If there is no PF Database, then clear the attribute.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Phil CoulsonCommented:
Hey there,

This problem generally arises in either of the following cases:

while you use Outlook 2013 version 15.0.4551.1004 and later versions
or in case you have moved the mailbox to some other location

In both the cases even if you restart the Outlook, the message will continue to popup.

In order to resolve this problem you must apply the 2863911 update for Microsoft Outlook 2013. To know more about this update please refer following article: http://support.microsoft.com/kb/2770432

In case this does not work please incorporate the following manual methods (taken from http://support.microsoft.com/kb/KbView/2934750):

1. [b]Repair the Exchange email account[/b]


To repair the Exchange email account, follow these steps:

1) Start Outlook.
2) Click File, Account Settings, and then click Account Settings.
3) With the Exchange email account selected, click Repair.
4) In the Repair Account dialog box, click Next.
5) After the configuration finishes, restart Outlook.

After you restart Outlook, the status bar may show your status as Working Offline. To connect, follow these steps:

1) Click the Send/Receive tab.
2) Click Work Offline to turn off this feature.

2. [b]Create an Outlook profile[/b]


Create a new Outlook profile. To do this, follow these steps:

1) Open Control Panel. To do this, follow these steps:
        a) In Windows 7 or Windows Vista, click Start, and then click Control Panel.
        b) In Windows 8, type Control Panel on the Start screen.
2) Click Mail.
3) Click Show Profiles.
4) Click Add.
5) In the Profile Name box, specify a new name for the profile.
6) In the appropriate boxes, specify values for user name, the primary SMTP address, and the password. Then, click Next.
7) In the Add Account dialog box, click Finish.
8) Under Always use this profile, select the profile name that you used in step 5.

3. [b]Move the mailbox to Exchange Server 2010[/b]

Temporarily restore the mailbox to the original server, or move the mailbox to another Exchange 2010 mailbox server.
You can incorporate any of the following methods. I guess one these problems can resolve you problem. Any further queries are welcome.

Regards
Phil
0
 
Simon Butler (Sembee)ConsultantCommented:
Do you have more than one server?
That message usually pops up when you have a DAG and a failover event takes place.
I have seen it also happen though when the DNS records are not configured correctly.

Simon.
0
 
PIMSupportAuthor Commented:
This is a single server.

I am using a version of outlook later than you gave.

I do not have a public folder database...is that the issue you think? I've seen some people mention that helping, even though they do not use the public folder.
0
 
arnoldCommented:
Would you kindly post the image of the error you get?
if you need to masq your name/username/domain capture the image using alt+print screen and paste the data into mspain or similar. save as jpg/png and post here .
0
 
PIMSupportAuthor Commented:
There was not a public database or mailbox setup. Using some other research I found that this could lead to the problems I was experiencing. Created these and the popups went away. Odd since they do not use any public mailboxes
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.