Solved

How to stop "Get to Google faster.  Swich your default search engine to Google."

Posted on 2015-02-24
5
5,928 Views
1 Endorsement
Last Modified: 2015-03-02
I guess Firefox has now decided to use Yahoo as their default search engine.  Google has a campaign that now pops up a blue bar "Get to Google faster.  Switch your default search engine to Google"  Sure No thanks.  The problem is that I have Google as my default search engine but this annoying popup continues to be displayed every time I open my home page which is also Google.  Click on Sure and it takes you to a page that shows you how to set your default search engine.  Already did that.  Click on No thanks and the banner goes away, but comes right back the next time I go to my home page.  Is there anyway to get rid of this annoying banner?  It is almost like Google is just placing this on the top of their page no matter if you are using their Search Engine or not.  Ready to drop Google home page but want something clean without all of the fluff that most have.
1
Comment
Question by:MrGD
5 Comments
 
LVL 14

Accepted Solution

by:
Leslie Bloom earned 500 total points
ID: 40629245
Have you tried making Google an exception when you clear your cookies in Firefox?
0
 
LVL 27

Expert Comment

by:Thomas Zucker-Scharff
ID: 40629280
I get that in Chrome as well and google is my default search engine.  Similarly when I go to gmail in chrome I get a message saying that the browser is no longer supported.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 40629625
MrGD --
Try using Adblock Edge with µBlock

There is a chance that you will see this banner only if you have Firefox open.
0
 

Author Comment

by:MrGD
ID: 40630432
Leslie, you are on the right track.  If I shut off clearing the cookies, problem resolved.  But I could not find where to set Google.com as an exception.  There is an exception for blocking or always allowing, but there is no option that I can see that does not clear specified sites when the Clear Cookies option is selected.  Added Google.com in the Always allow exception but that did not seem to do anything in the Clear all Cookies process.  At least I know why this is happening.  Forgot that I turned on that option.
0
 

Author Closing Comment

by:MrGD
ID: 40640042
Could not figure out, nor was it specified how to add an exclusion but deleting cookies was the root problem.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Why are no images displayed in my Google Chrome and Internet Explorer? 6 54
set url:tel to a website 3 50
songs will not play in k love website 5 36
Enterprise Mode 4 30
I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Working with spreadsheets can be a daunting task, especially when having to deal with large amounts of data. All you see are rows and rows of numbers and soon your eyes begin to glaze over. Take advantage of the tools in Google Sheets to create prof…
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
This Micro Tutorial will demonstrate how marketers can use the Mobile Emulation Tool in Chrome Developer Tool. This will let you preview your site on any mobile device.

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question