Solved

Sync folder

Posted on 2015-02-24
5
75 Views
Last Modified: 2015-03-03
Hi Experts,

one of the clients have a sync folder implemented and over a few weeks when users logged on to their pc's an error comes up on start that says: Windows cannot access \\servername\\UserData\username\Desktop. Check the spelling of the name. Otherwise, there might be a problem with your network. To try to identify and resolve network problems, click Diagnose.
0
Comment
Question by:jbm24
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 30

Expert Comment

by:Marc Z
ID: 40630280
Have you tried turning it off and then on again?
Is the network up and running properly? What make you think the sync is the issue? How is the sync set up? Did the server get restarted or disconnected or powered down? What version of server? What antivirus? What firewall?
0
 
LVL 25

Expert Comment

by:Lionel MM
ID: 40630417
If it was working before and now is not then it is probably a desktop permissions issue (Windows cannot access). Since the synch involves more than just the desktop (I assume) and if all that is generating that error is the desktop I would make sure that permissions on that folder in C:\Users\Username\Desktop allows for synching.
0
 

Author Comment

by:jbm24
ID: 40631558
Turning it off and on from the sycn console?
From what I see the network is running properly...the sync issue is my guessing, but it does happend for a few users...the sycn is setup for Mydocuments, My favorites and desktop...the server hasn't been disconnected or power down...using server 2008 R2...using Webroot for antivirus...cisco.

FYI: i am able to ping and access the folder where the folder for that user is located (the redirect folder)

The message path is  the same location where the redirect folder is located for that particular user.
0
 

Author Comment

by:jbm24
ID: 40631564
lionelmm: how do I make sure that the permission on the sync folder is properly set and configure?
0
 
LVL 25

Accepted Solution

by:
Lionel MM earned 500 total points
ID: 40631755
The permission you need to check is \\servername\\UserData\username\Desktop --it is saying that "Windows cannot access" that folder, so go to this server and right click and check the permission for that folder.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
How to record audio from input sources to your PC – connected devices, connected preamp to record vinyl discs, streaming media, that play through your audio card: Vista, Windows 7, Windows 8, Windows 8.1 and Windows 10 – both 32 bit & 64.
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question