Windows 7 Outputting Audio Through Speakers Creating an Echo

Hi,

I have an av recording application that, when recording, plays the audio and video on the screen and through the speakers.

The problem I'm experiencing is that Windows 7 is also pumping the audio through the speakers.  Since there is a slight delay by the recording application, I'm getting an echo.

In XP it was easy to mute the speakers for Windows and allow the application to play out of the speakers with no conflict.  I haven't been able to do this in Windows 7.

The microphone is always "ON" and Windows is always pumping the audio through the speakers (which (I don't want).

So how do I configure Sounds to ignore the microphones playing through the speakers via Windows but allow the audio to output through the speakers via the recording application?
Jim LittleVP Technology & DevelopmentAsked:
Who is Participating?
 
nobusConnect With a Mentor Commented:
right click the speaker icon in the system tray- select recording devices
right click the mike - and select disable
0
 
Gerwin Jansen, EE MVETopic Advisor Commented:
right click the speaker icon in the system tray - select playback devices
on the playback tab, select your (default) speaker playback device - select properties
on the levels tab, change output levels for audio output and microphone as required
0
All Courses

From novice to tech pro — start learning today.