Local Security Policy - Allow log through terminal services greyed out

I can not do the changes on Local Security Policy - Allow log through terminal services & its greyed out
attieh12steelAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

attieh12steelAuthor Commented:
I can not do the changes on Local Security Policy - Allow log through terminal services & its greyed out
0
FarWestCommented:
what is your OS, is this computer connected to AD

try add members to Remote Desktop users group in your local groups
0
attieh12steelAuthor Commented:
1) Windows 2003 sp2
2)  its member of DC
3) its added to Remote Desktop users group
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

FarWestCommented:
What is the error when the user try to connect to server via rdp
0
attieh12steelAuthor Commented:
0
MaheshArchitectCommented:
I think you have GPO enabled on OU containing 2003 server, in that policy you must have already enabled setting called "allow logon through terminal \ remote desktop services"

U have to edit this policy and add required users \ groups there so that you can take RDP of server
0
attieh12steelAuthor Commented:
Thanks for the response, could you please send me the Steps to resolve the issue
waiting your reply!
0
MaheshArchitectCommented:
go to AD users and computers
locate OU where 2003 server kept
locate any attached GPOs to that OU
In GPO navigate to computer configuration\windows settings\security settings\local policies\user rights assignment and locate below setting "allow logon through terminal \ remote desktop services"
Add domain\domain admins, and any other groups here you may have so that they can logon to server with RDP
Also add those groups to local administrators group on 2003 server

U can right click 2003 server computer account in AD and click on manage, this interface will allow you to add users \ groups in local administrators group of 2003 server

Then try to logon to server
0
attieh12steelAuthor Commented:
thank you for the help, please close the case
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
attieh12steelAuthor Commented:
done
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.