We help IT Professionals succeed at work.
Get Started

active directory MMC snap in

evollic asked
Last Modified: 2015-02-26
I'm using windows 7 and trying to open active directory on my pc. When it opens I get a error with MMC could not create the snap in. I have tried to run it as a admin, same error. I tried to right click and run as different user but that option does not appear? I have held down shift and right clicked to try and get the run as different user and it still does not appear. I'm new to active directory and have only used it a few times before.  This is the first time I've had this error and can't use the program.
Watch Question
Web Ninja at large
This problem has been solved!
Unlock 1 Answer and 14 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE