Exchange 2010 unable to open EMC or EMS SP3 RU8v2

Recently upgraded to SP3 RU8v2 and since then I have been unable to access my EMC or EMS.  

Get the following error in EMS:
VERBOSE: Connecting to exch.domain.local
[exch.domain.local] Connecting to remote server failed with the following error message : The WinRM client cannot process the request. It cannot determine the content type of the HTTP response from the destination computer. The content type is absent or invalid. For more information, see the about_Remote_Troubleshooting Help topic.
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportException
    + FullyQualifiedErrorId : PSSessionOpenFailed

Get the following error in EMS:
The attempt to connect to http://exch.domain.loca/PowerShell using "Kerberos" authentication failed: COnnecting to remote server failed with the following message: The WinRM client cannot process the request.  It cannot determine the content type of the HTTP respond from the destination computer.  The content type is absent or invalid.  


No obvious errors in event viewer and email flow via outlook, smartphones, and OWA appears fine.
LVL 1
jruskeyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
I get this every once and a while and the quickest fix that I have found is a quick iisreset
jruskeyAuthor Commented:
I have rebooted and done an issreset and neither have solved the issue.
Hypercat (Deb)Commented:
Are you accessing the EMC and shell from the server or a workstation?  If from a workstation, did you install the rollup on the workstation?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

jruskeyAuthor Commented:
I am accessing it from the server (it is a single exchange server).  I tried from another workstation with the rollup and get a WWW hasn't started error.
Hypercat (Deb)Commented:
It really sounds like this is an IIS issue.  IIS has to be running on the server in order for the management tools to work.  Check on your server and make sure that the IIS admin and WWW Publishing services are both running, as well as all required Exchange services.
Will SzymkowskiSenior Solution ArchitectCommented:
Do you have any firewall rules that might be blocking communication? Also is the Windows Remote Management Service Started? Have you checked the logs Apps/System to see if there are any errors in there that can provide more detail as to why it might be failing?

Will.
jruskeyAuthor Commented:
All services are started.  Not much for event log errors.  After an ISSreset I get a WWW publishing service error and a Windows Activation Error.  I have recreated the powershell virtual directory and made sure settings are correct on that.
jruskeyAuthor Commented:
I did find the attached warning which lead me to here:http://blogs.technet.com/b/winde76/archive/2012/03/18/getting-an-error-when-you-open-emc-ems.aspx which states to Replace all "file:///%ExchangeInstallDir%" with "file:///D:\Program Files\Microsoft\Exchange Server\" where D is the drive where Exchange is installed (mine is e:\exchange\ and I did perform that change.
eventwarning.txt
jruskeyAuthor Commented:
I found I had made a change to the PowerShell Application pool to allow 32 bit applications from an earlier error I had.  Following my previous comment and this one I was able to get in.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jruskeyAuthor Commented:
A previous thing I changed caused the problem
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.