Users cannot access website as themselves in IE but can in FF

Hi all this has become a real head scratcher for me. I have some users that are unable to access a particular website as themselves when in IE. If they are logged on, and I run IE as myself, they can access the site. If I log on, and run IE as them, they are not able to access the site. I have reset IE, cleaned temp files, reset registry and file permissions, no luck. So far the only fix has been to remove their windows profile, then build a new one. I did that for one user, it worked for a week or so, then the issue came back. The OS is windows 7 x64, on  domain environment.
xzay1967Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

szichenCommented:
Is this only one website that they are unable to access? What about other websites?
Try running that site in Compatibility View mode in IE. Its the icon to the right of the URL bar that looks like a broken page.
xzay1967Author Commented:
There are two sites so far. I have tried the compatibility view options, that did not work. One other site, the user can access, but a tool bar is missing. If I run IE as myself the tool bar is present.
szichenCommented:
what happens if you run IE as administrator?

what about resetting IE? Tools>>Internet options>>Advanced>>reset...>>reset
Learn Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

xzay1967Author Commented:
Thanks for the response, as mentioned in my initial post, I tried resetting IE which yielded no success. Yes running as myself/Administrator works.
xzay1967Author Commented:
I resolved this, I cleared the ssl state in IE and that fixed it

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xzay1967Author Commented:
I solved it myself
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.