We help IT Professionals succeed at work.

Exchange 2013 emails stop replaying

Hi All

Have this crazy issue at a client running single Exchange 2013 on Server 2012 R2
Since yesterday client reported they are not receiving internal or external emails. Upon inspection i saw that all emails stuck in queue.
Restart of all Exchange services does nothing to kick start mail transmission, but a server reboot fixes the queue and email start flowing again. so i though great jobs done... but was not the case. After a couple of hours mail stops flowing again and the only way i can fix is by restating the server.
All receive connectors are default and confirmed is setup correct.

Regards
Frank
Comment
Watch Question

WORKS2011Managed IT Services, Cyber Security, Backup

Commented:
sounds like you may be running out of disk space, how much free space do you have?

Author

Commented:
Have 32.1Gb free on my System Drive and 135 Gb on my Datastore
Both Drives Think Provisioned
WORKS2011Managed IT Services, Cyber Security, Backup

Commented:
is the exchange server a VM?

Author

Commented:
It is yes Esxi 5.5
WORKS2011Managed IT Services, Cyber Security, Backup

Commented:
I had a similar issue and the static IP somehow was changed to dynamic, check the Exchange server make sure it has a static IP. Do ipconfig /all confirm dns and dhcp are correct.

does nslookup resolve?
Hi Peeps

Ok so the issue was a lot simpler that first expected. turns out out firewall was blocking traffic and not reporting and denied requests. We have a Watchguard in place and it turns out that exchange 2013 do not like TLS deep scanning in spam filtering. After disabling emails started to flow without problems.
Thanks for your replies no the less.

Regards
Frank

Author

Commented:
none of the help received was helpful. after further investigation problem was not exchange but firewall related