Outlook 2010 Constantly asking for Password

Hi,

Wonder if anyone has come across this before, since last week I have users who have Outlook 2010 installed reporting that they are constantly being asked for a user name or password when in outlook, sometimes they get asked when they try to send an email some other times they get asked to receive an email other times it's just random.

Also when I setup a new account the auto setup doesn't work any more IE when I create a new profile it keeps asking for the persons user name or password, the only way to get around this is to backup and choose manual exchange setup and enter the name of the exchange server there and it will work without problem, now this can't be failing to authenticate against AD as the account never gets locked out and it should do after 5 failed logon attempts.

Now this site has an exchange 2003 and doesn't seem to have an Auto Discover SRV record in there DNS, but this was working fine about a week ago.

Any thoughts on this?

Thanks
Jamie786Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Veerappan SundaramSenior Technical ConsultantCommented:
1. Who is getting this prompt - users on Exchange 2010 or Exchange 2003?
  If it is for Exchange 2010 users,
2. Check the Autodiscover functionality from outlook client - CTRL+Right click on outlook icon in system tray --> Test E-mail AutoConfiguration
2.  Are they using proxy for internet access? If yes, autodiscover url has to be added to "Proxy Exceptions" list.

For users on Exchange 2003, http://support.microsoft.com/kb/927612

Thanks,
Veera.
Veerappan SundaramSenior Technical ConsultantCommented:
Missed one more information that we faced.
If these are laptop users and if OutlookAnywhere is not allowed in your company, then you may need to check and disable MAPIBlockOutlookRpcHttp" in the Get-CASMailbox cmdlet. It is set to "False" as a default value.  This has to be set to "True".

Veera.
Jamie786Author Commented:
This is only affecting users that are on exchange 2003 and the spn records appear to be correct, I ran the Test E-mail Auto configuration and it fails to connect to the auto discover record with an 503 error (timeout) it then goes off and tries to connect to all the other sites after finding there auto discover records and when doing so each one it asks for a user name and password which of course the users account fails.

Doesn't outlook 2010 use auto discover with exchange 2003 servers?  If it does is there an easy way to prove this is at fault?
Jamie786Author Commented:
If anyone else has this problem it was resolved by removing KB2956128 that was installed on users PC.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jamie786Author Commented:
When we removed this update everything returned to normal.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.