mailboxes showing up in both stores after move

Having created an new mailbox store and move people across I noticed that some users are in both stores.
The Management console shows themn only in the new one but running the cmdlet on the old store shows them in there too.

Is there a reason for this? I want to take the original store offline for defragiging and cannot do it without those mailboxes being moved.
LVL 1
wannabecraigAsked:
Who is Participating?
 
Simon Butler (Sembee)ConsultantCommented:
It isn't unusual for the traces to be left behind, and once the domain has replicated the change, they should be gone. Are you able to remove the store? If there are mailboxes in place then you will be unable to.

"I want to take the original store offline for defragiging and cannot do it without those mailboxes being moved. "

Offline defrag on Exchange 2007 and higher is completely unnecessary. If you want the space back, then simply move all mailboxes out, drop the mailbox database and create it. Zero downtime, zero risk.
It is NOT something you must do as any part of routine maintenance.

Simon.
0
 
wannabecraigAuthor Commented:
SO you suggest that I dont bother defraging, just move all data out and delete it?
0
 
Simon Butler (Sembee)ConsultantCommented:
Yep.
I haven't done an offline defrag since Exchange 2007 was released. Total waste of time.

Simon.
0
 
wannabecraigAuthor Commented:
How do you mean 'remove the store' in your post above, as in delete it?
0
 
Simon Butler (Sembee)ConsultantCommented:
Yes, delete it.

Simon.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.