Stopping the windows :The current webpage is trying to open a site in your trusted sites list, do you want to allow this

Hi

We have windows 2012 DC and Windows 7. We do have a website and it was not opening.
I did GPMC.msc  went into User configuration-Policies-Administrative templates-windows components-internet explorer-Internet control panel-security page.

Double clicked site to zone assignment list- under options- enter the zone assignment here - show.
Entered the web page details as follows:
 *.test.com
https://ww.test.com

Now when I click the website on the workstation I get a windows with security warning ,
 The current webpage is trying to open a site in your trusted sites list, do you want to allow this .
If I click yes the website open successfully.

Is there a way to stop this window pop up, users are getting confused whether to say yes or no

Please post me step by step  tutorials to sort this

Thanks
lianne143Asked:
Who is Participating?
 
Michael DyerSenior Systems Support AnalystCommented:
Change WEB SITES IN LESS PRIVILEGED WEB CONTENT ZONES CAN NAVIGATE - ENABLED and to enable and you should be good
0
 
dmcgurimanCommented:
go back to the same gpo same location and enable "ALLOW WEBSITES IN LESS PRIVILEGED WEB CONTENT ZONEs to navigate..."
0
 
Michael DyerSenior Systems Support AnalystCommented:
Here is how to change that in IE:

1.Select the Gear in the upper-right corner of the screen or the “Tools” menu if you have the menu bar enabled, then select “Internet Options“.

2.Select the “Security” Tab.

3.Choose “Trusted Sites“.

4.Select “Custom Level…”

5.Scroll down to where it says “Websites in less privileged web content zone can navigate into this zone.” (near the bottom)  Check “Enable“ and click OK.

Now the annoying message should not appear any longer.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
lianne143Author Commented:
Please see the attached Snapshot of the GPO
On the same GPO- User configuration-Policies-Administrative templates-windows components-internet explorer-Internet control panel-security page.

When  I clicked the security page , I can't see the ALLOW WEBSITES IN LESS PRIVILEGED WEB CONTENT ZONEs to navigate..."

So clicked the Trusted sites zone and I can see the WEB SITES IN LESS PRIVILEGED WEB CONTENT ZONES CAN NAVIGATE - ENABLED

When I click down through Internet Zone  till  Restricted sites zone The "WEB SITES IN LESS PRIVILEGED WEB CONTENT ZONES CAN NAVIGATE"   is not enabled.

Please suggest where do I need to enable these setting.

Thanks
0
 
lianne143Author Commented:
Sorry  forgot to attach , now attached.
snapshot.docx
0
 
lianne143Author Commented:
Forgot to mention  on Trusted sites zone and I can see the WEB SITES IN LESS PRIVILEGED WEB CONTENT ZONES CAN NAVIGATE - ENABLED and set to Prompt
Do I need remove prompt and  set it to enable
0
 
lianne143Author Commented:
I can't  do this on the IE  and the users don't have access to the Internet menu. We have 600 users and this needs to be done through GPO
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.