Server 2008 R2 freezes after logging in

I can boot up to the login screen. Once I log in, within about 10 seconds the computer freezes. The only thing I can do is move the mouse. I can't click on anything.

I can boot up in safe mode with networking.

I found one hotfix  at kb2526870 which I couldn't download from MS site. I found it somewhere else. It won't install in safe mode so  I have added the registry keys "Service" in
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\MSIServer and
HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\MSIServer

I can start msiserver service but I still can't install the hotfix. I get the error message "Installer encountered an error: 0x8007043c. The service cannot be started in safe mode."

What other service could it be referring to? Msiserver service is started.

I'll take any advice on how to log into the server without it locking up or advice on how to get that patch to run in safe mode with network
ajdratchAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hassan afzalIT Commented:
hi bootup in safe mode and then you will need to disable all start up services and programs through msconfig, reboot again and it should log in.

IMPORTANT NOTE: you will then have to compare all the services on another server and set then to automatic manual etc  to the default state - this will be time consuming.
0
ajdratchAuthor Commented:
I should have added in my original post I have disabled all non Microsoft services from starting and disabled everything in Startup.
0
hassan afzalIT Commented:
I meant all .. even Microsoft services.

Be-live me Ive done that took ages to get back to original service state but did the trick
0
ajdratchAuthor Commented:
I am working remotely so that was not an option. I contacted MS Support. It took them 12 hours to fix it but they still were not sure what caused it and they could not tell me exactly what the fix was bu it ti working now
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ajdratchAuthor Commented:
MS support fixed it
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.