Get-OwaVirtualDirectory Error on Exchange 2013

Suddenly I started having this error after deploying Exchange 2013

Get-OwaVirtualDirectory
   -Identity "Exch13Server01.domain.com\Exch13Server01"
   domain.com/ARS Security Accounts/Admin Accounts - Users/D&I/Admin01
   S-1-5-21-1922771939-1581663855-1617787245-92221
   S-1-5-21-1922771939-1581663855-1617787245-92221
   Remote-ManagementShell-Unknown
   20588 w3wp#MSExchangePowerShellAppPool
   
   234
   00:00:00.0625105
   View Entire Forest: 'False', Default Scope: 'domain.com', Configuration Domain Controller: 'DCServer01.domain.com', Preferred Global Catalog: 'HQPWSDCads01.domain.com', Preferred Domain Controllers: '{ HQPWSDCads01.domain.com }'
   Microsoft.Exchange.Configuration.Tasks.ManagementObjectNotFoundException: The operation couldn't be performed because object 'Exch13Server01.domain.com\Exch13Server01' couldn't be found on 'DCServer01.domain.com'. at Microsoft.Exchange.Configuration.Tasks.Task.ThrowError(Exception exception, ErrorCategory errorCategory, Object target, String helpUrl) at Microsoft.Exchange.Configuration.Tasks.GetObjectWithIdentityTaskBase`2.InternalProcessRecord() at Microsoft.Exchange.Configuration.Tasks.Task.<ProcessRecord>b__b() at Microsoft.Exchange.Configuration.Tasks.Task.InvokeRetryableFunc(String funcName, Action func, Boolean terminatePipelineIfFailed)
   Context
   
   Ex6F9304
   
   
   False
   
   0 objects execution has been proxied to remote server.
   
   
   0
   ActivityId: 175e128d-5d9d-4154-b857-131bb3d889dd
   ServicePlan:;IsAdmin:True;
   
   en-US
nourbenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
is Exch13Server01 the name of the virtual directory?

if you do Get-OwaVirtualDirectory -Server Exch13Server01 what does it show?
0
nourbenAuthor Commented:
I've requested that this question be deleted for the following reason:

No help here
0
Seth SimmonsSr. Systems AdministratorCommented:
i asked questions that were not answered
0
nourbenAuthor Commented:
I had to recreate the virtual directories
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nourbenAuthor Commented:
I had to recreate the virtual directories
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.