Problem loading Exchange Management Console on SBS 2011 after removing Sharepoint

One of my customers has had problems with there SBS server after a power failure

I fixed the exchange earlier and its running fine in the background

Sharepoint wasn't working so I removed it as they don't use it (have done before with other customers with no problems)

Now when I open the Exchange Management Console and try to expand the tree I get the following error

Exception calling "GetSteppablePipeline" with "1" argument(s): "File C:\Program Files\Microsoft\Exchange Server\V14\RemoteScripts\ConsoleInitialize.ps1 cannot be loaded because the execution of scripts is disabled on this system. Please see "get-help about_signing" for more details."

Exchange seems to be running fine otherwise

Anyone got any ideas?
dolphinitukAsked:
Who is Participating?
 
Simon Butler (Sembee)ConsultantCommented:
Not sure how that would have happened by removing SharePoint.... anyway.

Run this command in an elevated PowerShell prompt. That is regular PowerShell, not EMS.

Set-ExecutionPolicy RemoteSigned -scope LocalMachine

Simon.
1
 
dolphinitukAuthor Commented:
Thanks. Problem fixed :-)

Not sure how removing sharepoint did it but was the last thing I did before it broke
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.