Cannot access Wordpress Dashboard after change to HTTPS

I have paid my hosting provider to move my website onto a dedicated IP with private SSL.

I have changed the general settings in Wordpress so that the Wordpress address and Site address URLs begin with HTTPS instead of HTTP

Since doing so, although I see the admin bar at the top of my site, when I attempt to access the dashboard, it does not appear.

I have followed the instructions at http://www.wpbeginner.com/wp-tutorials/how-to-add-ssl-and-https-in-wordpress/ (modifying .htaccess and wp-config.php) but regardless of whether these changes were made or not, I am still unable to access my dashboard.

Fortunately, since I have control over my website, and have access to cPanel and phpMyAdmin, I am able to modify the settings in the database to revert to the original HTTP URL, but I'd like to get HTTPS working.

The site loads fine when I am using SSL, it's just the dashboard that isn't accessible.
LVL 17
Chris MillardAsked:
Who is Participating?
 
Chris MillardAuthor Commented:
I found the error - it was down to the Hide My Wordpress plugin. Disabling this has allowed me into the dashboard OK.
0
 
Lucas BishopClick TrackerCommented:
What happens? Error? Timeout?
0
 
Chris MillardAuthor Commented:
The URL changes to that of the wp-admin URL (with HTTPS at the start), but it's the home page of the website showing. The website functions ok, I just cannot get into the dashboard.
0
 
Chris MillardAuthor Commented:
Problem ended up being with the Hide My WordPress plugin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.