ESXI 5.1 configuration

Hi ,
We just migrated 1 of our host from another sites, all the trunking and cabling is done. I configured all the network but when  I am testing network management its failing.

I am also unable the ping the host IP.

Please suggest!
Techie solutionVMware SpecialistAsked:
Who is Participating?
 
Techie solutionVMware SpecialistAuthor Commented:
The above issue is solved, but there is another issue.
We have 8 nics configured for this esxi but when I am seeing the network it is only showing 4 active vmnics.
For more reference I am attaching my vmnics configuration pic.

Please advice!
vmnics.PNG
0
 
Sir LearnalotCommented:
not being able to ping the ip USUALLY signifies a firewall issue. Did you make sure all the correct ports are open?
0
 
Techie solutionVMware SpecialistAuthor Commented:
Ya it is.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Sir LearnalotCommented:
Other things to check:
- Can you ping from the new host back to the machine you are trying to connect from?
- Permissions on your new host
- Network "type" on new host VM
- Virtual Network Card setup on host VM
0
 
Bryant SchaperCommented:
Can we get some configs on the switches as well?
0
 
Techie solutionVMware SpecialistAuthor Commented:
This is the issue I am getting.
ESXI6.PNG
0
 
Techie solutionVMware SpecialistAuthor Commented:
Gi8/29  ESX06_Board1   connected    trunk         full   1000 10/100/1000BaseT
Gi8/30  ESX06_Card1N1  connected    trunk         full   1000 10/100/1000BaseT
Gi8/31  ESX06_Card2N1  connected    trunk         full   1000 10/100/1000BaseT
Gi8/32  ESX06_Card2N3  connected    trunk         full   1000 10/100/1000BaseT

Gi8/29  ESX06_BoardN2  connected    trunk         full   1000 10/100/1000BaseT
Gi8/30  ESX06_Card1N2  connected    trunk         full   1000 10/100/1000BaseT
Gi8/31  ESX06_Card2N2  connected    trunk         full   1000 10/100/1000BaseT
Gi8/32  ESX06_Card2N4  connected    trunk         full   1000 10/100/1000BaseT
0
 
Techie solutionVMware SpecialistAuthor Commented:
How can we configure LACP on ESXi 5.1?

Please Advice!
0
 
Techie solutionVMware SpecialistAuthor Commented:
The issue is resolved by disabling LACP
0
 
Techie solutionVMware SpecialistAuthor Commented:
I disabled LACP during port configuration and trunking.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.