We help IT Professionals succeed at work.

Using RWW to access our SBS2008 server, on Windows 8, the resolution is tiny

I have a new laptop with windows 8.
When I access RWW, and connect to the server, the screen display is tiny.
Why and what do I need to change?
Capture.PNG
Comment
Watch Question

NVITEnd-user support

Commented:
Please confirm which version of RDC (Remote Desktop Connection) you are using. See this technet article for more information:

http://technet.microsoft.com/en-us/library/cc772472(WS.10).aspx

Author

Commented:
RDC version 6.3.9600

I opened default.rdp, which had nothing in it, and added
desktopwidth:i:< 1680 >
desktopheight:i:< 1050 >

Didn't seem to make any difference.
NVITEnd-user support

Commented:
Remove the < and >... i.e.

desktopwidth:i:1680
desktopheight:i:1050

Author

Commented:
Tried from the command prompt as well, but no difference.

But noticed the text is very tiny in the command prompt, and IE is set to 250% zoom.
Could it be to do with my 3200 x 1800 display?
NVITEnd-user support

Commented:
Try installing the Desktop Experience feature on the 2008 server. See same link.
Remote Desktop Connection (RDC) 6.0 and RDC 6.1 reproduce the desktop that exists on the remote computer on the user’s client computer.

Author

Commented:
Desktop Experience already installed.
NVITEnd-user support

Commented:
Have you also tried various resolutions in the windows 8 client RDC Display tab?

Author

Commented:
I've tried different resolutions from 640x480 to 3200x1800.
No difference.
Are you sure the rdp file is even referenced?
I don't ever use Remote Desktop Connection client to connect.

Author

Commented:
Looks very similar.
I tried setting the IE browser zoom to 100%, but that makes no difference either.
Commented:
All sorted. Use a different laptop with lower resolution.
NVITEnd-user support

Commented:
me too.

Author

Commented:
Not really resolved at all. Unimpressed.