SMSMSE 7.5 install on Exchange 2013 CU7 fails

IT worked fine on 5 servers except one, I get an error at the end :'Failed to install AV Transport routing agent'
nourbenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
jimmymcp02Commented:
Hello nourben.

It looks like this is a know issue with microsoft exchange 2013.

Please take a look at the following article from symantec (look below the table 64-Bit Windows and Exchange 2013)
http://www.symantec.com/business/support/index?page=content&id=TECH141889

and apply the following fix from microsoft
https://support.microsoft.com/en-us/kb/2938053/en-us
0
 
nourbenAuthor Commented:
Removal was failing as well, so I used SMSMSE removal tool , the I could re-install it.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
jimmymcp02Commented:
OK. But if you reinstall you should apply the fixes on the article i provided or you will have the same issues. This is a known problem with exchange and smsmse
0
 
nourbenAuthor Commented:
The fix was included in CU5 and we are at CU7.

Note This script applies only to servers that are running Exchange Server 2013 SP1. A permanent fix for this solution will be delivered in Exchange Server 2013 Cumulative Update 5 (CU5).
0
 
nourbenAuthor Commented:
This is what worked for me
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.