We help IT Professionals succeed at work.

All of a sudden in Access 2007 when I open a form in View Mode it opens full screen and not to the size it should.  I have run a repair and I even created a new DB, new form it does the samething.

kcfconsulting
on
Does anyone know where this stupid setting is and how to get it back?
Comment
Watch Question

Owner, Dev-Soln LLC
Most Valuable Expert 2014
Top Expert 2010
Commented:
Any chance you have the Access settings in the Current Database set to Tabbed Documents rather than Overlapping Windows?
In the Form properties/options ... set Popup to yes. You can also mess with the other settings such as Border Style... change that to dialogue to have it in the foreground and and a particular size.

On this same page, you have additional options that may be of interest: auto center, auto resize, fit to screen. Also, check the Modal option to ensure that is not set to Yes.

If you still continue to have the form maximize upon selecting View, go to the form's code and make sure there is nothing in there like docmd.maximize on the form open or load event.

Author

Commented:
THANK YOU!   That was it.  I have seen tons of things about changing properties on form or even writing code but I thought that was ridiculous since it was happening on all forms.
Dale FyeOwner, Dev-Soln LLC
Most Valuable Expert 2014
Top Expert 2010

Commented:
glad I could help