Word 2013 open files as read only

This problem happens intermittently.
Microsoft word 2013 open word 2003 files as read only

The pc runs Windows 7 pro and MS Office 2013 home & business edition. The company file server has a ton of office documents saved in various office versions. A mass conversion of all the files to the latest format would be quite a project and not really an option.

The permutation that is problematic and repeatable is when a user opens a MS word file saved in word 97-2003 format, the file opens in read only mode or it will prompt and say "<filename> was last opened as read-only. Do you want to open as read-only again?"

Seeking next steps so that all Word files simply open when accessed, so they can be used or closed without being in read only or being asked about read-only.
itplatoonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Justin YeungSenior Systems EngineerCommented:
do you have preview-pane enabled under explorer?

if you do, remove the preview pane, it will not causing locking issue
itplatoonAuthor Commented:
That is a good question to ask and the answer is no, the preview pane is not enabled.
web_trackerComputer Service TechnicianCommented:
Were these documents created by someone else? If so they may be locked from being edited by another user. You may need to change the permissions to the files/documents so that they can be edited by all users.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

itplatoonAuthor Commented:
The files exist on a file server where several people have access via a shared network. The files can be opened where they can be edited and saved but the nuisance issue is the file opening in read only or being advised that the file was last opened as read-only (which may or may not be true) and then simply answering  to not open in read-only mode but in read-write mode.

The site has no use for read-only mode, so any file opened should be opened as if it were going to be updated and resaved.

FYI: No one else in the office seems to be having this issue, so it seems that the issue is isolated to one user. Every PC is in the office runs Windows 7 pro and office 2013.
Xi MingCommented:
Hi,


Try all these steps one-by-one and let me know if you still encounter problems.

1. Disable Reading Mode and Protected View
http://myitforum.com/myitforumwp/2013/06/10/disable-reading-mode-and-protected-view-in-word-2013/

2. The user is using  an expired trial version of Word 2013.
Go into Programs and Features and see if you have more than one Office installation.
If you do, you will have to uninstall one and repair the other.

Repair or Uninstall Office 2013 /2010 / 2007

http://office.microsoft.com/en-us/excel-help/repair-or-remove-office-2010-HA010357402.aspx?CTT=1

 

http://www.online-tech-tips.com/ms-office-tips/fix-microsoft-word-has-stopped-working/comment-page-1/#comment-83759

 

http://technet.microsoft.com/en-us/library/gg998767.aspx#BKMK_OfficeRepair Office 365 (2013) - Repair is same as earlier versions

3. open Word not in safe mode

Click on File > Options

Under the General tab, items at the bottom of the list:

           Under "Tell me if Microsoft Word isn't the default program for viewing and editing documents",

           You will see: " Open e-mail attachments and other uneditable files in reading view".

Make sure you uncheck the selection, click OK, then close Word.  

4.


1) Start Word in safe mode and verify whether issue re-occurs. Follow the below mentioned steps to start Office application in safe mode:

* Hold Windows key + R.
* Copy and paste, or type the following command in the Open box, and then press Enter:
Winword /safe
Note: There is space between Winword.Outlook and '/'.

If Word safe works, disable the add-ins following steps mentioned below and determine the problem causing add-in:

a) Click on File menu, click Options, Add-ins, Go button besides Manage: Com-in Add.
b) Check if there are add-ins listed, clear the check box.
c) Close the Office program and restart it.
d) Disable each add-in one at a time, restart the Excel/Word, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.

You may also follow the manual troubleshooting steps mentioned in the link below and see if it helps:
http://support.microsoft.com/kb/921541

Note: Look for Office\15.0 folder instead of Office\14.0. And ensure to back up the registry before any modification/deletion. Check the link below for information about registry backup.
http://windows.microsoft.com/en-us/windows7/Back-up-the-registry




5.
Refer to the following thread link which discusses about similar issue and see if it helps:
http://answers.microsoft.com/en-us/office/forum/office_365hp-office_account/how-do-i-convert-my-office-365-home-premium-from/02e8a39f-8aa1-4c75-ab82-111597ff28a4?msgId=8ac0f85f-9330-44ce-a4f8-7d814412a590


Hope it helps!
Xi MingCommented:
Any updates, itplatoon?
itplatoonAuthor Commented:
No Updates yet, the user has been out of town for the past two weeks, so might be another week before I'll get the chance to review the problem one on one with the user and work through. Thanks for the detailed approach/suggestions.
Xi MingCommented:
Ok, sure, let us know again
itplatoonAuthor Commented:
Still working on this. Stay tuned.
itplatoonAuthor Commented:
This read only issue is now solved.
Based on troubleshooting and testing with other identical computers, it appears to have been something corrupt or wrong in the users profile. I do appreciate all of the advice given. While I tried the various options provided, I found that when I logged into this problematic computer as a new user (thus a new profile was created as well), the new user did not have the same read-only problem.

Here are the steps I took:
1. Used the Windows easy Transfer to create a backup of the user's data
2. Logged off the computer
3. Logged on as a local administrator
4. Deleted the profile for this user; (this needs to be a clean deletion; check the c:\users folders on Windows 7 to ensure it's gone)
5. Rebooted computer and then logged in as the user, which then creates a new profile but with the identical name; this computer has office 2013 home & small business edition and upon launching an office app, like Word, MS office 2013 was doing the typical Microsoft  "New user" type setup & greetings.
6. With the profile created now, I browsed to the Windows Easy Transfer file and restored the data and rebooted once more. I did not restore any of the shared data etc...just data files for this user.
7. Lastly, I opened Outlook  and the user's exchange account was created and pushed down from the server.

The read-only issue has not re-occurred since.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
itplatoonAuthor Commented:
While I tried the various steps offered as advice, troubleshooting led me to a unique solution.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.