We help IT Professionals succeed at work.

Bypass proxy in GPO server 2008

Dear
I have problem with GPO n windows server 2008 , i have machines installed with windows 7 , Internet Explorer 8
when i have edit the group policy as below and apply it it not change in the machines settings , please advise
- I Need to add some internal sites to open with out confidure proxy settings for the users , these users will not use internet just these internal sites .

User Configuration\Policies\Windows Settings\Internet Explorer Maintenance\Connection/Proxy Settings
•“Enable Proxy Settings” : Checked
•“Address of proxy” :
•“Port” : 80
•“Use the same proxy server for all addresses” : Checked
•“Exceptions” : Here we have a list of several internal or partner sites that should not be proxied.
Comment
Watch Question

Peter HutchisonSenior Network Systems Specialist

Commented:
Create a security group in AD and add those special users to that group. Then change the Delegate permissions for the GPO in GPMC console so that the policy is set to Deny applying that policy to those users and they will not longer get those proxy settings in the policy.

Author

Commented:
that means that this policy which allow using bypass proxy will be enables on these users after move them the new security group
thanks
Top Expert 2014

Commented:
Is the GPO linked correctly?
you configure a user policy and link this to a machine - OU?
this won't work unless you use a loopback-policy.

if this policy is bound to the user-container, check if there is a lookback-policy in "replace" mode, that kills the user-based GPO's

Author

Commented:
thanks