Office 365 Send E-mail and Recieve E-Mail from a Distribution Group

I have a requirement in Office 365 to create a group of users that will send and receieve emails as "operations@mydomain.com".

I appreciate I can create a Distribution Group names "Operations", however I can not send as operations@mydomian.com

Outlook web app doesn't allow me to select operations@mydomain.com as a Send From.
If I do this in the Outlook 2013 Locally I can setup this From address and it will send out correctly.

Upon reply the email does indeed get sent back to operations@mydomain.com and everyone in the distribution group receives a copy of the email.

This is where the problem lies, If the user then does a reply the email is sent back as the user@mydomain.com not the required operations@mydomain.com.

Is there anyway to control this mail flow?

I have looked at the Experts-Exchange Powershell way of doing this and waited over 24 hours to make sure any replication is required on the servers and I'm still unable to achieve this.

Thank you.
NomadMellockAsked:
Who is Participating?
 
Vasil Michev (MVP)Commented:
Seems to me you are using Send on behalf of, not Send as?

As for OWA, in order to change the From address there, make sure to press "..." and select "Show From". Then, right-click on the address shown in the From field, select Remove and type in the DG address.
0
 
NomadMellockAuthor Commented:
Thanks for the reply,

I wasn't seeing any other names in my From address so here is what I've done.

I appreciate this is more of a work around but here goes.
I have a spare account I setup a operations@mydomain.com
Set the Send AS or Full Access for the users who need it.
Setup my local Outlook 2013 to use this users account.
This is working perfect.

I did try using a shared account and this did work however when setting up Outlook you can't assign Signatures to additional mailboxes, only those with full exchange email accounts.

I'm using the first solution as this seams to work the best and my client has signed off on it.

I appreciate the reply

Thank you
0
 
NomadMellockAuthor Commented:
This didn't directly fixed my issue, however it did point me in the right direction which is just as important
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.