Local Network Share User

We have a workgroup server acting as a file share server.  We recently are beginning to migrate all the servers to Windows Domain,  Once I joined the file server to the company domain, the local users weren't able to reconnect to their mapped drive.  

By inheriting the GPO is the server blocking the ability to gain access to users with local credentials? I put switched the server back to workgroup and everyone is able to access the network resources again.

DC = Windows 2008 R2
File Server = Windows 2008 R2

Any ideas?
dparekh79Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Radhakrishnan RSenior Technical LeadCommented:
Hi,

Domain resource can't be accessed from workgroup machines due to security reason. What you can try is add the share permission (I.e - Everyone -full control). Also, try to access \\servername\sharename. It may prompt to enter password, you can use one of the domain user account to access the share.

My personal suggestion would be add the machine into domain and create domain user accounts and give it to the users to login.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dparekh79Author Commented:
Also the question is, after GPO is applied, does the less complex password still work?
0
Radhakrishnan RSenior Technical LeadCommented:
Hi,

You can set the password complexity via group policy. I.e - Edit the Default Domain policy (Gpmc.msc)>>Computer Configuration>>Windows Settings>>Security Settings>>Account Policies>>Password policy. You can set the appropriate password policies here. I.e - "Password must meet complexity requirements",  "Store passwords using reversible encryption", "minimum password age", "Minimum password length" etc..

Hope it helps!
0
NVITCommented:
With the server joined, have you tried recreating the mapped drive? i.e.:
net use z: /delete /y
net use z: \\server\share /persistent:y

Open in new window

0
NVITCommented:
Thanks for the update, dparekh79. I hope it worked out for you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.