Disabling I.E. Proxy Options in Citrix 6.5

Hi guys, I´m struggling with disabling the "Automatically detect settings" from IE setting but I just can´t manage to do it through local GPO. The settings I have enabled are:

Enabled: "Disable changing Automatic Configuration Settings"
----------------------------------------------------------------
This setting specifies to automatically detect the proxy server settings used to connect to the Internet and customize Internet Explorer. This setting specifies that Internet explorer use the configuration settings provided in a file by the system administrator.

If you enable this policy setting, the user will not be able to do automatic configuration. You can import your current connection settings from your machine using Internet Explorer Maintenance under Admin Templates using group policy editor.

If you disable or do no configure this policy setting, the user will have the freedom to automatically configure these settings.



Enabled: "Disable caching of Auto-Proxy scripts"
----------------------------------------------------------------
Prevents automatic proxy scripts, which interact with a server to automatically configure users' proxy settings, from being stored in the users' cache.

If you enable this policy, automatic proxy scripts will not be stored temporarily on the users' computer.

If you disable this policy or do not configure it, automatic proxy scripts can be stored in the users' cache.
miltonsktAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tony JLead Technical ArchitectCommented:
I believe that the above stops the users changing the setting but doesn't set it.

A quick look at some of my older notes shows I used a Group Policy Preference to set the following registry key:

HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings

AutoDetect = 0 (DWord)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
miltonsktAuthor Commented:
That was part of the solutuion.  Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.