Outlook 2013 Automatically Moving New Emails to Deleted Items Folder?

I have a user that is experiencing a weird problem.  Many emails from people (not all emails that come into the Inbox) are being automatically moved into the Deleted Items folder.  This seems to go back for a few days.  When the user tries to move the mail items from the Deleted Items folder back into the Inbox, they are once again automatically moved into the Deleted Items folder.  However, if the messages are moved into a sub-folder on the Inbox the messages will stay in that sub-folder.

Our office uses an on-premises Exchange 2013 server.  The user is using Outlook 2013 as the mail client.  There are no rules being applied in Outlook.  The conversations are not marked as "ignore."  

This is the only user who has this problem.  No other users are experiencing an issue like this.  Does anyone know why this would be happening, or have some steps to take to find out what is happening?
hogefentonDirector of ITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tony PittCommented:
Check the Junk E-mail options.  I think this would be the behaviour if the senders are in that user's Blocked Senders, and the option "Permanently delete suspected junk e-mail instead of moving it to the Jun E-mail folder" were checked.  You'll find both of these by pulling down "Junk" on the Delete section of the Home Ribbon as configured by default.

/T
hogefentonDirector of ITAuthor Commented:
We had a problem a long time ago with emails going into the Junk folder so we turned off all Junk mail settings (the No Automatic Filtering Option).  The "Permanently delete suspected junk mail" checkbox was unchecked.  User does have a safe senders list but some of the emails that have been moved into the Deleted Items folder came from within the domain and not just from outside.
Will SzymkowskiSenior Solution ArchitectCommented:
If there are no rules in Outlook, I have seen this issue with corrupt Outlook profiles where there are phatom rules that are present which may have been there before. Try re-creating a new Outlook profile for this user and test again.

If this does not work you can also try creating a new Windows Profile. Because this is only affecting one user it is probably Outlook related.

Will.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Akashay KCommented:
ran the following command in the shell:

get-mailboxcalendarsettings "domain/ou/user" | fl 

set-mailboxcalendarsettings "doman/ou/user" 
-automateprocessing: Autoupdate 

Open in new window


This will most likely resolve your problem
Murali ReddyExchange ExpertCommented:
Did you check the retention policies being applied on this user mailbox. See if there are any custom retention tags he applied for this behavior.
hogefentonDirector of ITAuthor Commented:
@Akashay K, do I run this in the Exchange Management Shell?  I get an ObjectNotFound error that the term "get-mailboxcalendarsettings" is not recognized as the name of a cmdlet.

@Murali, how do I check for custom retention tags?  None were set up that I know of.

@Will, I have reprofiled the user and am waiting to hear if that helped at all.
hogefentonDirector of ITAuthor Commented:
Full reprofile on the computer was what did the trick.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.