Exchange Management Console (EMC) Missing Organization Configuration, Server Configuration, Recipient Configuration, and Toolbox

I recently installed EMC on a new computer. I went through the online tutorial and ensured all RoleGroupMember permissions are correct but yet I cannot view any of the configuration child items after successfully connecting to the exchange server. Any help would be greatly appreciated.
IT DepartmentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hypercat (Deb)Commented:
If everything is working on the server and other workstations, try these things:

1.  Make sure that you have IIS6 management console and metabase compatibility, and .NET enabled in the Windows features.
2.  Uninstall and reinstall the MMC.  Make sure you're logged on to the workstation with administrative rights.
3.  Make sure you have installed on the workstation the most current Exchange service pack and rollup that you have on the server.
0
IT DepartmentAuthor Commented:
Unfortunately, I've tried each of those without any luck. I have the proper features enabled. I've tried to uninstall and reinstall. I've made sure it's the proper version (I think).

Here's the current version of our exchange server, perhaps you can provide me with a link to the proper EMC download?

Version: 14.02.0387.000

Thanks for all of your help.
0
Hypercat (Deb)Commented:
Hmmm - It looks like you're pretty far behind the curve on Exchange 2010 updates.  Where are you getting that build number from?  In order to find the correct build number for Exchange 2010, you need to look in the Windows update history.  The console does not display the correct build number.  You really should update to Exchange SP3 and the latest update rollup for SP3 which is RU8-v2.  I'm not saying that this is going to solve your problem, but it just might.  

If you want to stay with SP2, then you should at least update to the latest rollup for SP2 which is 14.2.390.3, if you're not already on it:

http://www.microsoft.com/en-us/download/details.aspx?id=41394
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.