Last data point in Excel chart not showing up

there are numerous charts in this excel file that are working fine.   The one labeled "Fortis EBITDA" its on the top right... does not show the last data point for DECember.   Please help, cant figure it out.
CIM.xlsx
mssantanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne Taylor (webtubbs)Commented:
Try starting the series from column C instead of column B.
0
mssantanAuthor Commented:
Can you walk me thru?  Where do I make the change?
0
SimonCommented:
Edit the horizontal (category axis) of the graph. Switch from text to numbers and set auto minimum and auto maximum and then switch back to text.
0
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

Rob HensonFinance AnalystCommented:
Right click on the chart and choose Select Data. Change the graph data range to:

='Fortis Graphs'!$A$2:$BJ$4

Click OK and then repeat, right click, Select Data.

Deselect the Sales series and click OK.

Only EBITDA will show, with Dec14 bar included.

Thanks
Rob H
0
Wayne Taylor (webtubbs)Commented:
Easiest way to modify the series is to select that series and modify the formula in the formula bar. You would change this...

    =SERIES('Fortis Graphs'!$A$4,'Fortis Graphs'!$B$2:$BJ$2,'Fortis Graphs'!$B$4:$BJ$4,1)

....to this....

    =SERIES('Fortis Graphs'!$A$4,'Fortis Graphs'!$C$2:$BJ$2,'Fortis Graphs'!$C$4:$BJ$4,1)

Once modified, hit Enter to apply.

Wayne
0
mssantanAuthor Commented:
Rob H... after doing that... the data point for dec shows... but it throws off the quarterly calculation.  and also doesn't show DEC lableCan someone edit the file and send back correct and I can look at properties to see what you did.   thx
0
mssantanAuthor Commented:
Wayne... I tried yours... it does add the data point.. but changes the legend from starting with March, to starting with Jan... we want it to end on each quarter..  which therefore it doesn't end with Dec 14
0
Wayne Taylor (webtubbs)Commented:
How do your quarters end, if not Mar, Jun, Sep, and Dec?
0
SimonCommented:
>Can someone edit the file and send back correct
CIM.xlsx
This is with the minimal correction of setting auto min and max on the category axis. No changes to data series... It now displays the "Dec" label and data.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Martin LissOlder than dirtCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.